Novato con problema en sonar

#1 por JuKi el 14/02/2009
Hola, he sonorizado mi bateria con micros audio technica y mi interfaz edirol m-16dx. Todo parece funcionar bien salvo un problemilla y es que cuando grabo y reproduzco el bombo y los toms suenan con una especie de distorsion rara que acompaña al sonido. La caja por ejemplo suena bien con el mismo micro y la misma ecualizacion. Luego investigando y harto de probar cosas, exporté la pista a mp3 y la reproduje en otro reproductor y he ahi mi sorpresa cuando todo se escuchaba perfecto. Entonces he deducido que el problema no es ni de los micros, ni los cables, ni la tarjeta y si de el sonar que como estoy empezando usarlo debe de haber algo que me estropea el sonido cuando hay muchos graves. Alguien me puede ayudar por favor????¿?¿? gracias!
Subir
#2 por involucrado el 14/02/2009
Yo miraría las EQs, hacelo en la vista consola por ejemplo. Quizás el reproductor tenía determinada EQ que le sentó bien.

Suerte!!
Subir
#3 por torresborja el 20/02/2009
Hola, puedes mirar también el tema de las fases de los micros. En las tomas multimicrofónicas es un factor que afecta y quizá invirtiendo alguna se solucione.
Subir
#4 por JuKi el 20/02/2009
Hola, gracias por responder a los dos. Mañana es cuando le puedo dedicar tiempo e intentare solucionarlo con lo que me decis. Pero como digo soy novato en todo esto y no entiendo algunos conceptos, ¿que quieres decir con lo de las fases de los micros? podrias explicarmelo de forma que lo entienda? jeje gracias!
Subir
#5 por Manubaixo el 20/02/2009
Igual puede ser tema de una latencia extremadamente baja en la tarjeta de sonido, que haría que la reproducción suene con algunos clicks cuando tienes sobrecargado el proyecto...aunque si fuera así debería notarse en todas las pistas...

Prueba a subir los buffers en Sonar también.

Saludos
Subir
#6 por JuKi el 20/02/2009
De la latencia no creo que sea por lo que dices que solo suena asi en bombo y toms y tambien el bajo, la guitarra, caja y platos suenan bien por lo que debe de ser de algun problema en el sonar con los graves o algo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo