Nuendo 2 y Midi Descoordinación SOS

Menese
#1 por Menese el 30/12/2003
Hola , Tengo un problema con el midi y Nuendo 2 , cuando grabo una secuencia midi ya sea de un instrumento VST o bien con un modulo de sonidos externo. Nuendo me coloca las notas que voy tocando con un teclado maestro mas adelantadas y totalmente descoordinadas. ¿ De que podría ser? ( Creo qeu la opcion cuantizar la tengo desconectada)
AYUDA
Subir
simon_sen
#2 por simon_sen el 30/12/2003
Latencia Midi?
Subir
Kraken1
#3 por Kraken1 el 30/12/2003
Salud!

Menese, yo llevo sufirendo esas almorranas en silencio desde que empecé con el combo Cubase/PC. Y no he encontrado solución.
Subir
Menese
#4 por Menese el 31/12/2003
No me digas eso Kraken, dame esperanzas aunque sean falsas, ahora que he conseguido que funcione todo el audio... se me pira el midi joerr.
No es de la latencia la tengo configurada a 2ms y con el audio no tengo ningun problema. Ademas con el Reason me va divinamente el midi. Creo que es del Nuendo pero no se como arreglarlo. No te rindas Kraken, y si das con la solucion , admelo saber please, yo te avisare a ti si logro dar con ello .

Alguien mas sabe porque puede ser esto????????
Subir
Menese
#5 por Menese el 31/12/2003
Por cierto ¿Alguien sabe como cambiar el color de los búmetros de Nuendo ? ¡Odio el Naranja!
Subir
PYP
#6 por PYP el 07/01/2004
Esta putada es igual en Cubase SX2, y es un fallo del programa. No hay solución posible.
Yo me he inventado un "parche". Consiste en abrir Reason via Rewire, y cuando quieras grabar algo midi, lo grabas dentro del secuenciador de Reason, lo exportas y lo importas en cubase. De todas formas a mi la funcion "import midi" de SX2 tampoco me rula bien, y tengo que "arrastrar" el archivo midi desde una carpeta del explorador al proyecto. Van saliendo los fallos del superprograma poco a poco.......
Subir
PYP
#7 por PYP el 10/01/2004
Problema solucionado. Era tan sencillo como desinstalar win XP e instalar 2K y ya se coloca cada nota en su sitio, "si ej que ezto de la prirraterria ez una mieeeeeldaaa!"
Subir
opaco
#8 por opaco el 27/01/2004
a mi también me está volviendo loco esto del retardo para escribir midi. toco desde el controlador y todo sale estrito un compás y medio más adelante...
PYP,
Problema solucionado. Era tan sencillo como desinstalar win XP e instalar 2K y ya se coloca cada nota en su sitio, "si ej que ezto de la prirraterria ez una mieeeeeldaaa!"
[/quote]

como es esto, decís que hay que cambiar el sistema operativo? te pido más detalles y gracias!
opaco
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo