X
¿Estás siguiendo nuestro Especial Black Friday?

Nuendo y el MIDI Echadme una mano-Misterio resuelto-

roberflas
#1 por roberflas el 14/01/2004
Hola yo uso nuendo 2.10.10 Creo ques la ultima version, con un triton LE como maestro y fuente de sonidos y un par de tarjetas Pulsar y Power Pulsar, ambas tienen interfaces MIDI, controlador uc-33 de evolution para manejar el mezclador de la pulsar y algunos sintes virtuales.
Pero noto cierto retrasos con el midi que va al triton.
¿os pasa a alguno de vosotros esto?
Sabeis como se soluciona?
Subir
roberflas
#2 por roberflas el 15/01/2004
Ademas tengo entendido que esto tambien pasa en cubase SX 2.01.
Os ocurre a alguno estos problemas de sincro del MIDI?
Subir
roberflas
#3 por roberflas el 15/01/2004
Vale es un bug que todavia no han hecho oficial los amigos de Steinberg y esta relacionado con la historia esta de corregir la latencia de los pluggins, aver si espabilan ya porque la gente no come solo audio, deberian prestar mas atencion a la parte MIDI de los secuenciadores que sigue como enlos tiempos del Atari pero peor no han hecho ninguna innovacion a la hora de presentar y editar la informacion MIDI y no cuidan la correcta temporizacion.
Queja:
Ya esta bien de tanto pluggin de audio y tanto mezclador mediocre y de dudosa manejabilidad por favor mas atencion a todo el proceso del MIDI, que los musicos seguimos componiendo canciones no solo grabamos audio.
Por cierto este error tambien atañe a cubase SX2, SL2, porque efectivamente el motor de audio es el mismo y los tres programas tienen la dichosa compensacion de la latencia de los pluggins.
He escrito esto por si le sirve de ayuda a alguien y que no se vuelva loco intentando arreglar algo que no puede.
Saludos a todos los Hispasonicos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo