Obsolescencia programada en reason

ismaelberdei
#1 por ismaelberdei el 13/11/2019
Hola a todos,

Soy uno de los muchos usuarios de reason que se quedó en reason 4 y a dia de hoy sigo usando ese software para mis directos.
pero por cuestiones de obsolescencia programada me veo obligado a actualizar mi equipo informatico.
Lo más probable es que siga en el entorno OS... de Mac.
Si me actualizo a un mac de ultima generación y vienen mis dos preguntas:

1) Podria instalar reason 4 y seguir usando mis refills y temas como si nada?

2) O deberia pasar por caja y actualizarme al ultimo reason... ( y en este caso podría abrir mis temas de reason 4 y sus correspondientes refills????)

La duda me corroe!

necesito ayuda especializada.

gracias
Subir
Mendigando Tips
#2 por Mendigando Tips el 14/11/2019
ismaelberdei escribió:
Soy uno de los muchos usuarios de reason que se quedó en reason 4 y

Sí, como los de Cubase 5.
Subir
ismaelberdei
#3 por ismaelberdei el 15/11/2019
#2 gracias por tu respuesta.
Subir
hispasonico2
#4 por hispasonico2 el 24/12/2019
#1
te recomendaria actualizar a reason 5

el problema del reason apartir de la version 6 es que usa dongle y eso da problemas
Subir
MrBlue
#5 por MrBlue el 24/12/2019
#4
¿Que tipo de problemas?, a mi no me da ninguno, ¿Igual es porque lo autorizo por internet ?.
Si vas a cambiar de Mac y vas a comprar uno nuevo, creo que ya vendrán con Catalina instalado o alguna versión posterior, mira a ver si los Reason (5,6, etc... son compatibles con los últimos SO de apple.
Saludos.
Subir
hispasonico2
#6 por hispasonico2 el 25/12/2019
#5
las aplicaciones que usan dongle van mas lentas y tienen peor rendimiento que las que no lo usan,
ademas de que puedes perder el dongle, se te puede estropear... y te impide instalarlo en otros sistemas operativos que no existan drivers del dongle
por ejemplo usarlo en linux con wine
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo