Onda desplazada eje vertical (amplitud)

Biofix
#1 por Biofix el 03/06/2019
Hola a tod@s:

Tengo una duda tonta sobre el desplazamiento (que podeis ver en la imagen que adjunto llamada "desplazamiento de onda.jpg" y que está a la izquierda) de la representación de la onda de un archivo de audio, que está como separada del "centro" del eje vertical (creo que con la imagen se entiende mejor este galimatías que acabo de escribir :silbar: )

¿Por qué ocurre?

Aplicando el efecto "imágenes estéreo/ desfasador de imagen gráfico" del Adobe Audition (con un desplazamiento de 180º), consigo "solucionarlo" al menos de forma visual (lo podeis ver en la imagen adjunta llamada "solucionado.jpg" y que está a la derecha), pero no sé por qué ni lo que hago exactamente (lo hice utilizando el efecto a base de prueba y error).

Por lo que veo es una especie de problema de fase, pero no del típico provocado por un desplazamiento entre dos ondas en el eje de tiempo (horizontal).

¿Alguien me lo explica? [-o< :roll: :mrgreen:
Archivos adjuntos ( para descargar)
desplazamiento de onda.jpg
solucionado.jpg
Subir
Flanhagan (y de huevo)
#2 por Flanhagan (y de huevo) el 03/06/2019
Hay varias entradas en esta web que tratan sobre el tema, bien puede ser un problema eléctrico adyacente (DC offset).
Subir
1
DAG
#3 por DAG el 03/06/2019
Parece ser un problema de DC offset.
Por el motivo que sea, se ha sumado a la señal un voltaje (tensión) continuo, haciendo que la señal se desplace toda ella hacia arriba, parece ser un voltaje positivo y bastante importante.

Lo normal es que una señal oscile en positivo y negativo referenciado a 0v, pero si le sumamos a esta señal una tensión fija, por ejemplo de +1,5V el resultado es una señal que su 0 (cero) estará a +1,5V, por eso está toda ella desplazada hacia arriba.
Muchos plugins pueden generar este problema, podriamos decir que los menos buenos (por no decir malos, sencillos... ) son mas propensos a que lo generen, aplicando un plugin de DC Offset, normalmente se soluciona.
Subir
DAG
#4 por DAG el 03/06/2019
Una imagen val más que mil palabras
Archivos adjuntos ( para descargar)
IMG_20190603_222003.png
Subir
Biofix
#5 por Biofix el 04/06/2019
Gracias por las respuestas, ya me queda más clara la razón.

Y ya puestos ¿que problema puede suponer en el audio que ocurra esto en una grabación? Es decir, ¿conlleva algún tipo de ruido, interferencias o modificaciones en la onda que puedan "empeorar" el propio audio?
Subir
DAG
#6 por DAG el 04/06/2019
La pega principal es que te limita el poder subir el nivel de la señal, aunque lo normalices siempre quedará más flojo que si no tuvieras el Offset debido a la tensión continua.
La lectura de nivel no se corresponde con su sonoridad, indicará niveles más altos pero con un volumen más bajo.
A parte de que los efectos que pongas a continuación, no trabajarán optimamente, los valores a los que los ajustes no se adaptaran a los valores reales y el resultado puede no ser el esperado.
Subir
1
Biofix
#7 por Biofix el 04/06/2019
Gracias DAG. Ahora ya sé por qué ocurre y que no conviene dejarlo pasar 😅.

La verdad es que no me ocurrió nunca con el hardware que tengo o al aplicar plugins (lo cual me alegra), la captura de pantalla que puse al principio era de un archivo de audio que me pasaron y me llamó la atención al verlo.
Sabiendo lo que es le aconsejaré al que me lo pasó que revise su cadena de grabación a ver qué es lo que le añade esa señal.

Gracias de nuevo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo