One 1d y macbook pro

#1 por TheOscarmm el 10/12/2014
Hola, hace tiempo que compre un xone 1d y le he dado poquísimo uso con pc windows, hace poco me he pillado un macbook pro que tiene el ultimo sistema operativo y mi sorpresa es que no existen drivers para conectar el xone 1d, no lo reconoce ¿ya no se puede instalar? ¿no existe otro método? ¿alguna manera?

La verdad es que esta como nuevo y me gusta mapear mis propios cacharros así que me parece una tontería tener que comprar otro controlador midi nuevo solo por eso.

un saludo.
Subir
#2 por TheOscarmm el 13/12/2014
Por favor alguien que sepa algo del tema me puede ayudar???

Up
Subir
#3 por TheOscarmm el 17/12/2014
Por favor nadie sabe nada al respecto??

Una ayuda por favor
Subir
mod
#4 por Carlos R el 17/12/2014
Tendras que hacerlo mediante un cable midi.
Subir
#5 por TheOscarmm el 17/12/2014
tengo dos cables midi, ¿cual seria la manera de conectar al macbook??

Creo que ya probé conectando los cables midi a la tarjeta a10 de NI pero no me lo reconocía al no estar los drivers instalados, no se.
Subir
#6 por Cata el 17/12/2014
No sé si ya has intentado lo siguiente:

En el Mac, ve a "Preferencias del Sistema" (la manzanita) / "Seguridad y privacidad"/ "General"/ "Permitir aplicaciones descargadas de": selecciona "cualquier sitio".
Luego de eso intenta nuevamente instalar los drivers...

Un saludo.
Subir
#7 por TheOscarmm el 18/12/2014
Ok lo lo voy a probar, hasta hoy lo he tenido muy dejado todo porque estoy de exámenes, mañana es el ultimo antes de navidades. Ya te contare pero vamos era eso que no me dejaba instalarlos y veo que si no hago eso no me dejara. Probare en cuanto pueda, pero veo que si no instalo drivers nada de nada.

Gracias, un saludo y ya contare en 1 día o 2 si me deja o no.
Subir
mod
#8 por Carlos R el 19/12/2014
Los drivers no podrás instalarlos, porque quedaron obsoletos.

Mediante midi no necesitas drivers, solo configurar la tarjeta en la configuración audio/midi del mac.
Subir
#9 por TheOscarmm el 24/12/2014
Probado y funcionando, no se como lo hice la otra vez que no me lo reconocía, no se si lo conecte por midi???

Pero bueno finalmente ahora por midi con dos cables, conectados a in y out a la tarjeta de sonido me lo ha reconocido a la primera.

Muchas gracias Carlos R y Cata por la ayuda..

Un saludo.
Subir
- Respuesta rápida

Regístrate o para poder postear en este hilo