Otro mas perdido en el buffer.

--84510--
#1 por --84510-- el 09/12/2008
Hola no quiero aburriros con mi problema que no es mas problema que el tantas veces mencionado buffer.

La cuestion es que despues de mil cambios y mil actualizaciones el problema parece no solucionarse.

De tanto sufrirlo he aprendido varias cosas, que me extrañan.
-Si consigues una pequeña solucion y el buffer no salta en una sesion por mucho que lo estrujes, al dia siguiente patapam...otra vez el problema.
-He leido infinidad de post con el mismo problema y resulta que los que no tienen este problema tienen una gran mayoria equipos anteriores al mio,(macbook 2.16 2 gigas , disc exter 10000 , mbox).

-He llegado incluso a en el apartado terminal inutilizar todos los procesos solo dejando los necesarios para un funcionamoento minimo y sin mejoria.
-Ahora tengo el pro tools 7.4cs3 y todo sigue igual.....perdonar que piense mal pero......¿Tenemos nosotros el error o lo tienen los suministradores de software y equipos?
-Mi compañero de piso es programador y trabaja en aplicaciones de audio y video, estubo mirando unas ventanas que salia la programacion del pro tools y me dijo que era tan complejo como sensible y tan bueno como problematico, basicamente me dijo que es una plataforma muy compleja que necesita muchos recursos y si se tiene que adaptar a un sistema de usuario normal es logico que de problemas.

Aun asi sigo teniendo fe en pro tools y espero poder trabajar con el algun dia.

Esta pregunta es para quien me pueda ayudar, (fijo que manson tiene alguna respuesta jejeje eso espero).

¿Sera pro tools 8, la solucion?.

Si es asi no perdamos tiempo y al primero que lo tenga y le funcione que ponga un post...sera la mejor noticia para todos?.

Tambien estoy a veces tentado por cambiar de plataforma¿Que me recomendais como opcion b?.

¿Tengo plugins como strike, sinckronic....van bien en otras plataformas?....

Y no aburro mas pero es inevitable.......¿alguna solucion inimaginable e increible para el buffer y su error?

grazie
Subir
((tatisound))
#2 por ((tatisound)) el 10/12/2008
Buenos días,

El tener pro tools perfectamente configurado solo ayudará a que se detenga el sistema con menor frecuencia. Desde mi punto de vista este es un bug permitido por digidesign para hacer contraste con su hermano mayor el HD. Yo he sido usuario de le y aun con mac pro se me paraba... me ha dado buenos resultados pero era incomodo por eso me he pasado a pro tools hd (el único que deberia de existir, tengo ambos sitemas le y hd) por ese motivo. Digidesign no puede permitirse perder clientes de hd por que el le sea suficiente para trabajar a nivel profesional.

El pro tools 8 seguirá dando ese problema, de hecho en la demo que fuí se paraba por lo mismo, buffer! claro que solo se paraba el le el hd tiraba muy bien con un g5 no dual. Cuando se paraba le dije al probador de pro tools "anda que ya se que haceis que se pare a posta para darle menos rendimiento y estabilidad que pro tools hd" se quedo callado y se rió. Se puede interpretar de muchas maneras pero ... De todas formas desde mi punto de vista pro tools le tiene una funcion educacional tremenda para crear dependencia y asegurar un numero elevado de usuarios (a nivel empresarial es un plan perfecto) Tengo un producto en el mercado asequible y otro producto profesional exactamente igual y con un rendimiento apto para un estudio de gama alta como es el pro tools hd, me aseguro que la gente venga preparada a currar a mi estudio ya que conoce pro tools, ahorras pasta al studio en formación.

Es una putada ya que si le ponemos ADC y le quitamos ese error muchos nos quedariamos con el le, aunque por experiencia personal el hd a parte de estable suena genial (menos mal!!)

Bueno es mi opinion, el le se para porque se tiene que parar aunque preferiria menos funciones por mas estabilidad.

saludos
Subir
Johnny_Blood
#3 por Johnny_Blood el 14/03/2009
Esto no se si es cierto pero de todas formas de el problema que habla el compi es bastante serio. No estamos hablando de que se bloquee de vez en cuando, es que sencillamente no se puede trabajar así. Yo aparte de la 003 tengo tb la Digi 001 y me va de maravilla y resulta que me gasto la pasta en una 003 y un portátil nuevo y todo es una linda cagada. Desde luego si Digidesign pretende captar socios así, la lleva claro. O solucionan este problema o van de culo porque sencillamente un sistema así no vale para nada. Dudo que persigan eso. Y si es así tarde o temprano caerán del trono.

Saludos.
Subir
orion68
#4 por orion68 el 14/03/2009
No me extrañaría nada que fuese una estrategia comercial como dice el compañero. Sea o no así, yo lo tengo claro, el día que decida ampliar de mi Mbox2 a algo más grande, pensaré en alguna otra alternativa ( yamaha n12 con cubase por ejemplo).

Por una parte estoy contento de ir manejandome con protools pero también me siento engañado, en fin y mientras tanto,bajo el bufer y desactivo plugins para grabar y subo el búffer para editar. Una ñapa con la que voy tirando, se me escapa algún " cagüen" a menudo y bastantes veces acabo dejando el proyecto d mala leche ( bravo Digidesign ).
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo