Oxygen 61 y MPD 26 en reason problema

#1 por Jhonaz el 28/03/2012
Buenas tardes, tengo el siguiente problema, instalé en reason 5, el teclado midi oxygen 61 y funciona normal, instalo la mpd 26 y funciona normal, pero los unicos faders y knobs que me reconoce son los de la MPD, y no los del oxygen, que debo hacer ??

Si estas ahi..ayudame san BAC jajajaja..
Subir
mod
#2 por BAC el 28/03/2012
algún dia me levantaréis una estatua ecuestre...

cuestre lo que cuestre :mrgreen:

https://www.hispasonic.com/foros/axiom-61-1-generacion-reason-41-no-reconoce/397794


el problema es similar a ese.

no olvides comprobar que en el teclado, controles y teclas van por el mismo puerto midi. Hay algunos teclados que, no me digas por que... el fabricante le dá un puerto al teclado y otro a los controles...

utiliza la función "learn" cuando configures un nuevo dispositivo en "edit/preferences..." y mueve un control a ver si te salta algún puerto midi.

si no, deberías probar a instalar un midi ox para comprobar que llega algún tipo de señal al ordenador...


PD: el chiste no es mío, es de Les Luthiers, todo el merito es suyo. :D
Subir
#3 por Jhonaz el 28/03/2012
jajaja ... OK,....

Bueno si ya había visto ese post, pero mmmm no lo vi tan similar...en fin adjuntaré una imagen para que veas la configuración y según mis pocos conocimientos, ambos cacharros están tomando un puerto distinto. ya lo verás.

pues al momento de configurarlos, le doy la opción learn y este toma los puertos efectivamente.. pero luego cuando quiero automatizar algun fader intrument., y le doy la opción learn, por mas que mueva los faders del oxygen, nada que los toma pero los de la mpd con solo mirarlos.
Subir
#4 por Jhonaz el 29/03/2012
En esta imagen se ve que los dos dispositivos utilizan un port diferent.
Archivos adjuntos:
image 1.JPG
BBCode:
Subir
#5 por CarlosSantos el 09/04/2012
Tuve el mismo problema con mi Oxigen61 pero quedó resuelto.

Es importante seguir los pasos al pie de la letra.

- Lo que hice es entrar a preferencias\control surfaces, eliminé el Controlador (oxigen61) y despues click en add
- En Manufacturer busque la marca (MAudio)
- En Model busque el modelo (oxigen61)
- Despues click en el boton, find, y aparece una ventana pidiendote que muevas o aprietes un boton de tu controlador, aqui es importante que aprietes un boton de los que no habian funcionado.

- Al hacerlo, reconoce tu controlador y solo debes de hacer click en el boton (Chose) de la ventana y listo.

Un abrazo a todos.
Subir
--391239--
#6 por --391239-- el 25/04/2012
yo tenia un problema con el oxygen 49 y fue ponerlo en el preset 10 u 11 (no recuerdo) para que reconosca todos los faders/knobs...lo dice en el manual si no me equivoco.

Saludos!
Subir
#7 por Jhonaz el 12/05/2012
Problema solucionado de la manera màs elemental.. reinstalè drivers y se solucionò.
Subir
#8 por lavoe el 03/06/2012
Tambien solucione ese problema de igual manera con mi Oxigen 61 pero no suenan nada, aunque la señal se ve en el mixer. que hago ??
Subir
#9 por Jhonaz el 03/06/2012
Especifica màs tu problema. que DAW utilizas, como lo conextas etc.
Subir
#10 por CarlosSantos el 31/01/2013
Tambien tuve ese problema.

Aqui esta la Solución.

Salu2.

http://la.m-audio.com/index.php?do=support.faq&ID=f9c282e039079b6b8f9b0c82a429481e&lang=en
Subir
#11 por Faluat el 07/02/2017
Después de leer tantos consejos y aplicarlos, ninguno funcionó para mi controladro Oxygen49. Este video me dió la solución. Espero a otros les ayude igual.
https://www.youtube.com/watch?v=ZB0ja_wd0a0
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo