Para los que tengais el LE 6.7 rulando con Hardware M-AUDIO

naninrodriguez
#1 por naninrodriguez el 23/05/2007
Hola:

Malas noticias. Resulta que yo tengo el PROTOOLS 6.7 rulando con una tarjeta M-AUDIO 1010LT con el truquito de cambiar las dll que, a nivel funcional va de maravilla y no he tenido ningún problema en absoluto; pero el hecho de que hasta ahora no los haya tenido no significa que no existan, me explico:

Hasta antes de salir la versión 7.3 (en todas sus facetas, HD, LE, M-Powered), yo grababa mis temas en mi PROTOOLS "trucado" y luego en el estudio grande (En un HD 3 con la versión 6.9 TDM), no tenía ningún problema en abrir la sesión y me aparecía todo colocadito y sin ningún problema (tan solo informaba de los PLUG INS que no estaban instalados y que yo si tengo en casa). Yo uso PC y en el estudio tienen MAC y hasta entonces no había problema.

Pues bien, resulta que nuestros amigos de Digidesign, en la versión 7.3 (por lo menos en la TDM) han hecho algo para que NO SEA CAPAZ DE ABRIR UNA SESIÓN CREADA CON MI PROTOOLS "trucado", ya que he sido incapaz de abrirla en el MAC. Me aparece un error que dice que la configuración se hizo con una DELTA 1010 y que es erronea. Cuando miro la info de la sesión en el MAC, curiosamente me dice que es una sesión PROTOOLS 5.1, cuando en realidad es de la 6.7 y tiene el icono correcto.

He grabado la sesión con formato de PROTOOLS 5 y 4 y nada, que no lo abre, da errores por todos lados, lo que me hace sospechar que nuestros amigos de digidesign, aparte de poner el software a un precio prohibitivo, aparte de tener las versiones baratas capadas (solo 32 pistas en el LE y M-POWERED, y si quieres más, casi 500 Leuros por el TOOLKIT), ádemás de esto se han asegurado de que las versiones nuevas de PROTOOLS no sean compatibles con las sesiones grabadas con "nuestro apaño majo"

Tan solo me gustaría saber si el "truquito" funciona también si se hace con la versión 7.3 del LE, por que a lo mejor así si funcionaría si se graba con formato 7 en vez de 6, o ver alguna otra solución, porque la verdad y para ser sinceros: Gastarme otros 300 pavos después de tener un protools HD3 para no tener más de 32 pistas y usarlo para hacer arreglitos o alguna cosa sin importancia en casa, no es que me apetezca nada en absoluto, la verdad.

Un saludo a todos
Subir
bless
#2 por bless el 09/06/2007
pa me llamo d-bless y quiero sabe como es el trukito pa te lo agradecere
Subir
tonibena
#3 por tonibena el 27/06/2007
Hola, pues a mi el 6.7 con dll para M-Audio no me funciona para nada. El transporte no funciona. Que putada...
Subir
Prepe
#4 por Prepe el 02/07/2007
a mi tampoco me anda el PT 6.7 con el DLL en mi m-audio firewire 410... ni si quiera arranca el PT.. cuando le doy doble click al .exe me tira pantalla AZUL!!! no se que hacer.. me compre esta placa para poder usar este programa y resulta que no lo puedo usar... A alguien mas le paso lo mismo?? tengo un Athlon 64 3200 s939, mother msi k8n neo 4 platinum con chipset nforce4 y 2gb de ram
Necesito ayuda URGENTE para poder usar este programa!
Subir
saxotango
#5 por saxotango el 03/07/2007
Para que hacerse problemas usen nuendo,es mas rapido,tienes mas pluggins,consume menos,es mejor para midi,yo tengo los dos programas y la diferencia la ponen los estudios que usan mac.y algunas cosas mas que tienen ya cierta antiquedad como consolas inmensas que ahora solo se usan como pre,pero siguen siendo vistosas.cuando necesitan un archivo para pt.se lo bajo en pt.y sino sale en nuendo.yo manejo los pero prefiero nuendo.el pro solo es para hacer rostro.-
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo