Parones en reproducción...

#1 por Mazur el 16/04/2008
No se si saqué un dia el tema, pero lo voy a replantear. (ahora que está más madura la cosa)

Cada mucho tengo pequeñas pérdidas de sincronía entre la tarjeta y el ordenador. Sería culpa de la tarjeta si no fuese porque la he cambiado, y porque con la integrada, también me ha pasado. Tengo drivers y actualizaciones al dia en hardware y software

Suponiendo que sea el ordenador y con el agravante de que cuando esto ocurre (al ocurrir deja de sonar y retoma la reproducción), oigo mi disco duro trabaja, como de un golpe, que lee a toda prisa por un momento sospecho por eso que podría ser algún problema de buffer, o paginado.

Pero no llego a llenar la ram ni el paginado de windows (400-600mb de +2Gb). He probado algunas optimizaciones como prioridades de recursos y CPU y nada, sigue igual... he barajado cada posibilidad existente y descartado después de comprobar que no era, y me quedo sin culpables

¿A alguién se le ocurre por donde investigar?

Gracias y un saludo
Subir
#2 por Mars el 16/04/2008
Pues no, pero de momento, ponerte 400-600mb de paginación, teniendo 2GB de física, es una puta locura xd

Cambialo a 5, con esto obligaras al PC a que xupe de física (que vas bien) y no de HD para emular mas ram (q es para lo q sirve la paginación)
Subir
#3 por Mazur el 16/04/2008
Quizás me expliqué mal, los 400/600 eran llenos de un total de 2Gb, para ser exactos (y teniendo poco abierto) tengo:

Memoria física:

2046MB (646 usados->32%)


Archivo de intercambio:

3938MB (504 usados->13%)


Memoria Virtual

5984MB (1193 usados->19%)


Archivo de paginado

Inicial/Máx 2046/4092
Actual: 2046MB (46 usados->2%)


jejeje
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo