Al pasar a cubase5 desaparecieron los presets

galvano
#1 por galvano el 13/08/2009
- Hola.

No se que ha pasado pero al instalar cubase5 han desaparecido todos los presets incluidos los de fa'brica. Mientras que cubase4 aun los conserva.

Como puedo recuperar los presets?
Donde coj*n*s se han metido????

Si a'lguien puede darme un poco de luz le estare' agradecido.



- Un saludo.
Subir
el-noctambulo Baneado
#2 por el-noctambulo el 13/08/2009
los preset de que?
Subir
galvano
#3 por galvano el 13/08/2009
el-noctambulo escribió:
los preset de que?


Hola el-noctambulo.

Los presets de todos los plugins: Dígase compresores, reverbs, sintes (excepto los de Kore2), Eq ....... ninguno muestra sus presets, las listas aparecen vacías. :shock: ...... La pega es que no se de donde se debe asignar la ruta de acceso a los presets.

En el caso de reverence no se si están en algún lugar, pero los presets de Uad2, Fm8, etc etc siguen funcionando en cubase 4. Por lo que deduzco que si que etán en algún lugar del ordenador. :|


A ver si alguna alma caritativa se apiada de mi y me echa un cable. [-o<




- Un saludo.
Subir
el-noctambulo Baneado
#4 por el-noctambulo el 13/08/2009
a ver una cosa, la carpeta de vst plugins la tienes dentro de la carpeta de steinberg a la misma altura que las carpetas de cubase 4 y cubase 5 o dentro de la de cubase 4?
Subir
galvano
#5 por galvano el 13/08/2009
- Hola el-noctambulo.

No se si es fruto de mi desesperacio'n pero no aparece la carpeta de steinberg por ningun sitio. La busco con el buscador de carpetas del mac y no aparecen.

He comparado las pantallas de informacio'n de plugins de cubase4 y cubase 5 y las rutas de acceso a los plug ins son identicas.

He incluido una foto de la pantalla para que se pueda ver. Lo que me mosquea es que aparece en "gris claro" la ruta de acceso ... como si no estuviese disponible. He intentado llegar a los presets siguiendo la ruta que indica cubase y no existen las carpetas de la ruta.

Estoy pensando si Kore2 se a "apropiado" de los presets...... estoy un poco perdido.

Dime a ver si te se ocurre algo. [-o<



- Un saludo.
Archivos adjuntos ( para descargar)
pantalla plug-ins 1.jpg
Subir
pkooito
#6 por pkooito el 14/08/2009
A mi me ha pasado lo mismo y sólo tengo instalado Cubase en el ordenador.
Subir
el-noctambulo Baneado
#7 por el-noctambulo el 14/08/2009
vaya pense que tenias pc. la verdad es que hace ya que no abro un mac y no se me ocurre cual puede ser el problema.
Subir
galvano
#8 por galvano el 14/08/2009
el-noctambulo escribió:
vaya pense que tenias pc. la verdad es que hace ya que no abro un mac y no se me ocurre cual puede ser el problema.


- Gracias de todas maneras por el inter'es. =D>

pkooito escribió:
A mi me ha pasado lo mismo y sólo tengo instalado Cubase en el ordenador.


- Que versio'n tienes instalada?
- Pc o mac?
- Que plugins tienes instalados?
- Te aparecen en "gris claro" las rutas de acceso como en la foto?

Vamos a ver si solucionamos esto. :wink:


Un saludo.
Subir
galvano
#9 por galvano el 14/08/2009
- Bueno, despues de unas horas calent'andome la cabeza parece que ya han aparecido los presets.
Aun que no se como lo he hecho exactamente.

Lo que he hecho es en usuario>libreria> preferences (mac) extraer las carpetas cubase 4 y cubase 5 al escritorio. Reiniciar el ordenador y abrir cubase4 .... entonces se genera una carpeta que sustituye a la anterior cubase 4. Luego repetir operacion con cubase 5 ... al abrirlo se generara' una carpeta nueva cubase5. Inmediatamente no me han a parecido los presets, pero al poco tiempo ya estaban otra vez.

No quiero decir que esta sea la solucio'n, si no que es lo 'unico que he hecho a parte de abrir y cerrar infinidad de veces cubase 4 y cubase 5 ....... Quien sabe, igual lo arreglaron los duendes que no seri'a la primera ni la ultima vez. que se pasan por casa :lol:


- Un saludo.
Subir
beitenhetwil
#10 por beitenhetwil el 14/08/2009
Me pasó en un proyecto en Cubase 5 (PC) que los presets al crear tracks de instrumento estaban sombreados y no disponibles, hace unos días. No he investigado mucho el asunto, pero pasó. Hoy estaban otra vez en su lugar.
Subir
galvano
#11 por galvano el 14/08/2009
- Para fliparlo. :canuto:

Haciendo memoria tambien me paso' con cubase 4 al principio de instalarlo. Y tambien se soluciono' por la patilla. :shock:
Solo espero que ahora cuando entre en cubase no se hayan esfumado de nuevo los presets.
- Un saludo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo