X
¡No te pierdas nuestro Especial Black Friday!

Pedalera a valvulas en ampli transistores

Preludeofcommonsense
#1 por Preludeofcommonsense el 05/02/2009
hola buenas, alguien puede decirme si hay algun problema en conectar una pedalera a valvulas directamente a u amplificador de transistores?
Subir
faculb
#2 por faculb el 10/02/2009
ningun problema
Subir
Preludeofcommonsense
#3 por Preludeofcommonsense el 21/02/2009
hola, pues desde que conectamos una a mi marshall este ha dejado de funcionar.... :shock: muchas gracias por tu respuesta
Subir
gorkamusic
#4 por gorkamusic el 22/02/2009
Hola,

Si enviamos más señal de la adecuada al la entrada del ampli, lo podemos joder.

No importa si el pedal funciona a transistores o a válvulas...
lo importante es controlar el nivel de este.

Para saber cual es el nivel correcto, alternamos Fx/ bypass e igualamos volúmenes.

Saludos!
Subir
Preludeofcommonsense
#5 por Preludeofcommonsense el 23/02/2009
Pues seguro que le ha pasado algo de eso, porque de repente dejo de funcionar... es muy caro el arreglo?
Como es eso exactamente para controlar la entrada de señal? nunca lo habia oido :shock:
Subir
gorkamusic
#6 por gorkamusic el 23/02/2009
Pues unos 40-60 euros no te los quita nadie... (de mano que roba :tarjeta: )

Pos eso;

Pones el pedal en bypass y prestas atención al volumen en el ampli.
Después activas el efecto y lo comparas con el volumen en bypass.
Regulas para que queden igual y listo.

Saludos!
Subir
Preludeofcommonsense
#7 por Preludeofcommonsense el 27/02/2009
:shock: yo es que siempre conectaba la pedalera y listo..!! ademas mi pedalera no tenia bypass! y el pod live este tampoco se donde esta... pero bueno muchas gracias por tu ayuda
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo