Al pegar notas midi borra todas las previas notas del compas

David Seldes
#1 por David Seldes el 18/07/2017
Hola. tengo la siguiente dificultad: Al copiar una pista midi no quiero que se copian todos los cambios de edición posterior que realizo en la pista de origen.
Cómo configurar para que una pista midi pueda copiarse y al editarse cambios en la original no se copien nuevamente en la otra pista.
La pregunta es concretamente porque: editando una pista de hi hat y platos, copiando unos compases cuantizados solo de hi hat, se eliminan los sucesivos compases del resto de los platos en que pego el hi hat cuantizado. Cómo puedo hacer esta edición y que permanezca el resto de los datos (platos) de los compases y no se borren? Agradezco que puedan auxiliarme.
Subir
DirtyTricks
#2 por DirtyTricks el 18/07/2017
Se copian porque tienes la función MIDI Mirror activa. Desactívala (que el botón se vea gris) y funcionará como quieres.
Archivos adjuntos:
midi.png
BBCode:
Subir
David Seldes
#3 por David Seldes el 18/07/2017
Gracias DirtyTricks, he desmarcado la opción que me indicas pero no hace el cambio, sigue borrando las notas del compás. Hay alguna otra manera?
Además al abrir una nueva pista midi, para editarla de modo manual no se muestra coloreada como habitualmente lo hace.
Estará corrupta la sesión o qué puede ser?
Subir
David Seldes
#4 por David Seldes el 18/07/2017
Gracias DirtyTricks , he desmarcado la opción que me indicas pero no hace el cambio, sigue borrando las notas del compás. Hay alguna otra manera?
Además al abrir una nueva pista midi (midi 3 en la copia de pantalla), para editarla de modo manual no se muestra coloreada como habitualmente lo hace.
Estará corrupta la sesión o qué puede ser?
Archivos adjuntos:
Captura de pantalla 2017-07-18 a las 14.14.52.png
BBCode:
Subir
DirtyTricks
#5 por DirtyTricks el 18/07/2017
Vale, es que no había entendido lo que preguntabas. Por lo que veo quieres que lo que haces un copy-paste no sustituya lo de antes sino que lo añada ¿no? Haz el copo de lo que quieras normalmente con cmd C y en vez de pegar con cmd V utiliza la función MIDI Merge (opt + M) a ver si es eso.
Lo que cometas que la pista no tiene color puede ser que no esté asignada a ningún instrumento midi?
Subir
David Seldes
#6 por David Seldes el 18/07/2017
Han Funcionado ambas indicaciones!!! Verdaderamente Mas que Muchas Gracias DirtyTricks por tu exelente ayuda!!.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo