Pequeña pregunta del ableton

deurquiza
#1 por deurquiza el 02/04/2009
hola.
tengo un problem con el ableton qe seguro es bastante pelotudo pero me esta volviendo loco.



como joraca consolido las cosas qe voy agregando a un tema grabado sobre la marcha. osea. tengo un temita pun lo largo y voy prtescuchando cosas y las voy agregando.

ahora el tema es qe cuando digo buen me inche las pelotas lo cierro aca. lo qe avia puesto antes de empesar a grabar qeda consolidado sin ningun problema pero loqe fui agregado qe tipo en stan by.

como si fuera q nosetodabia se estuviese grabando o q se yo. no qeda consolidado.

alguno qe este mas pillo con el programa me dice q mierda tengo pq hacer para consolidar eso q fui agregando sobre la marcha.

por favor les pido tirenme la data pq me estoy por cortar la verga. acabo de tener qe borrar alto hit por culpa de este puto problema de la concha de su puta tia.

:mrgreen:


[-o<

bye
Subir
monarca
#2 por monarca el 02/04/2009
antes de cerrar grabá... en realidad no termino de entender lo que te pasa, tambien soy argentino, y tambien me gusta el escabio (la bebida).... ponete media pila y escribi en idioma mas universal porque asi te van a poder ayudar 2 o 3 nada mas... no te cortes la verga, anda a dormir y despejate....
Subir
--72197--
#3 por --72197-- el 02/04/2009
jajaja...monarca,la verdad que tampoco lo entiendo... #-o ... :mrgreen:
Subir
--72197--
#4 por --72197-- el 02/04/2009
dale a guardar el set...no se si es eso a lo que te refieres
Subir
deurquiza
#5 por deurquiza el 02/04/2009
edito espera.
Subir
deurquiza
#6 por deurquiza el 02/04/2009
REFORMULO LA PREGUNTAA


ok.

el problema es bastante simple, pero yo no estoy sabiendo que hacer.

ponele de ejemplo qe tenes tus kicks cargados en la vista session y el baajo. y queres entrar a grabar y *sobre la marcha* (* en el transcurso de la grabacion) les vas agregando cosas, vas preescuchando, en el buscador, loops de lo qe sea syntes, fx, sonidos, ect. y los vas agregando a la vista session.

"como si fuera hacer un live en vivo."




ok esto a continuacion es importante acotarlo asi se entiende mejor cual es el problema.
Alguien escribió:
( cuando estas grabando y cambias la vista al arrangement no podes tocar las pistas, estan tipo como anuladas, y cuando les pasas el mouse esta el simbolo de proibido hasta q terminas y qeda habilitados ya para editar o lo q sea. )



bieen, el problema q tengo es que todo lo qe fui agregando ya sea loops, fx, ect, mientras la grabacion ya avia empesado, es decir, mientras la grabacion estaba en curso en manera de set live voy agregando diferentes sonidos.En el arrangement las pistas qe agrege sobre la marcha ( loops blablabla ) siguen estando
Alguien escribió:
y cuando les pasas el mouse esta el simbolo de proibido hasta q terminas y qeda habilitados ya para editar o lo q sea.


osea es decir como si se viera que todabia se estan grabando ( tambien le pasas el mouse por arriva y te aparece el simbolo de proibido todo esto aviendo ya dejado de grabar). osea estan en el arrament pero no estan consolidadas podria decirse.


bueno creo que ahie sta un poco mejor formulada la pregunta. pasa qe ayer estaba con una bronca terrible qe casi tiro todo por el balcon.

ayuda. qe seguro es una idiotes y yo no se qe es.


graciasss
bye
Subir
monarca
#7 por monarca el 03/04/2009
si lo que te pasa es que no te da bola a lo que tocas en el arrangement fijate arriba al medio si no hay un cuadradito con una flecha que este de color rojo, si es asi dale click, y ahi podes tocar lo que quieras en el arrangement...

sino fijate si podes subirte un par de capturas de pantalla a ver si vemos alguna cosa rara...
Subir
deurquiza
#8 por deurquiza el 03/04/2009
ok voy a subir alguns caps
Subir
deurquiza
#9 por deurquiza el 03/04/2009
les dejo las caps con el link pq la vista previa es media chiquita.


1
http://www.subirimagenes.com/imagen-captura1-2281886.html
http://s3.subirimagenes.com/imagen/previo/thump_2281886captura-1.png

bueno en la primera tengo cargados en la vista session unos kick, hats, y bajo. y esta todo lista para empesar a grabar. ( remarcado en rojo el boton de grabar )


2
http://www.subirimagenes.com/imagen-imagen2-2282039.html
http://s3.subirimagenes.com/imagen/previo/thump_2282039imagen-2.png

aca ya estoy grabando, la flecha en rojo esta señalando el buscador y seleccionando un loop y que posteriormente voy a cargar.

3
http://www.subirimagenes.com/imagen-imagen3-2282055.html
http://s3.subirimagenes.com/imagen/previo/thump_2282055imagen3.png

en la tercer imagen estoy soltando el archivo en la vista para agregarlo a la grabacion en curso

4
http://www.subirimagenes.com/imagen-imagen4-2282061.html
http://s3.subirimagenes.com/imagen/previo/thump_2282061imagen-4.png

bien en la 4ta foto ven qe ya agrege el loop y q ya se esta reproduciendo. ( todo esto siempre durante la grabacion )

5
http://www.subirimagenes.com/imagen-imagen5-2282068.html
http://s3.subirimagenes.com/imagen/previo/thump_2282068imagen5.png

bien aca ( marcado en rojo ) termindo la grabacion apretando stop, por suepuesto, y me dirijo al arrangement

6
http://www.subirimagenes.com/imagen-imagen6-2282072.html
http://s3.subirimagenes.com/imagen/previo/thump_2282072imagen-6.png

y en la sexta imagen ven. que los primeros tres archivos qedaron grabados. y el ultimo ( el de abajo de todo ), qedo como si no ubiera detenido la grabacion. y si volves a poner stop o hacer alguna maniobra desaparece. y no lo puedo consolidar.



alguien por favor me pouede explicar qe mierda tengo qe hacer.

gracias.
Subir
monarca
#10 por monarca el 04/04/2009
hmmm... no soy un fenomeno en esto pero fijate si poniendo el boton de grabar en todas las pistas en la vista session se te arregla... (en tus capturas esta solo en la primera pista)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo