Perdonar por las preguntas.

agus54
#1 por agus54 el 20/03/2004
Bueno , al tema.Las versiones nuevas del FL las cargais encima de las viejas o desmontais las anteriores?
Necesito saber como configurar unos driver kx project instalados en una audigy por que no consigo que la entrada(in) del mixer del FL me encuentre el micro conectado a la caja externa de la tarjeta.Solo me pone NONE.¿Tengo algo mal configurado en el FL o es problema de los drivers? :oops:
Subir
VocoderPower
#2 por VocoderPower el 20/03/2004
tienes que configurarlo en audio settings, quitar lo q tienes y ponerlo en Asio
Subir
agus54
#3 por agus54 el 20/03/2004
Asi lo tengo, pero nada de nada,
Subir
agus54
#4 por agus54 el 20/03/2004
La version de kx project es la: 5, 10, 00, 3536
Subir
VocoderPower
#5 por VocoderPower el 20/03/2004
mmMm que raro, esq yo no utilizo esos drivers...has probado todas las opciones?
Haz la busqueda en los foros y pon kx q hay muchisimos temas
Subir
agus54
#6 por agus54 el 20/03/2004
Bueno parece que ya se ha arreglado reseteando toda la configuracion del FL.Algo tenia mal puesto,gracias.
Subir
VocoderPower
#7 por VocoderPower el 20/03/2004
ok, yo instale en casa de mi hermano los asio4all para que pudiera meter la guitarra por el line-in pero no sonaba correctamente, distorsionaba y cambiaba el timbre. Acabe por intalarle los KX y no se pq, pero en el line-in del fruity si q se podia seleccionar, pero el line-in de su SBLive dejo de funcionar, asi q si a ti te marcha correctamente...podrias decirme como lo has hecho, tienes la configuracion de fabrica de los kx? q extraño...
Subir
agus54
#8 por agus54 el 21/03/2004
Buenas,ha sido facil.Primero he actualizado los KX drivrers a la ultima version(por si acaso)Versión: 5, 10, 00, 3537 - debug.
Tambien he instalado la ultima version del FL.
Luego he reseteado el FL ha su configuracion original desde ,inicio,todos los programas,FLSTUDIO4,advanced,reset settings.Entonces me ha aparecido en el mixer del FL(IN) los kx in y el micro que tengo en la entrada de la caja externa de la Audigy SUENA POR LOS CANALES 8 Y 9.Te sirve de ayuda
Subir
agus54
#9 por agus54 el 21/03/2004
Joder se me olvida lo mas importante.El sample rate del asio tiene que ser 48000.Eso esta en el panel del asio controles.Con el 44100 no funciona. :mrgreen: :mrgreen:
Subir
Liquid Proj3ct
#10 por Liquid Proj3ct el 21/03/2004
Con los drivers de ASIO4ALL puedes trabajar con FL Studio a 44100. Creo que resamplea en tiempo real, lo que consume algo de la CPU, aunque yo en un 800 MHz apenas percibo el consumo.

Por cierto, bonito dibujo que pones :lol: (alguna vez he pensado en hacer lo mismo)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo