Plugins desafinados

Zalo Escobar
#1 por Zalo Escobar el 14/09/2020
Hola amigos, como están?

Les cuento realice un formateo de mi PC (Windows 10), tengo de placa de sonido una Focusrite scarlett 4i4 y el problema es que todos los instrumentos plugin que utilice están desafinados un tono hacia abajo, TODOS. Es independiente del dispositivo MIDI, aunque no esté conectado, cuando reproduzco algo lo pitchea para abajo. Usando Reaper lo que hice para re-establecer un proyecto fue poner todo un tono hacia arriba y así suene bien.
Esto no sucede con pistas de audio. Es independiente de que DAW use, inclusive utilizo Omnisphere fuera de cualquier DAW y está tambien hacia abajo.

Que puede ser? alguna idea?
Subir
Inxu
#2 por Inxu el 14/09/2020
#1
Zalo Escobar escribió:
Es independiente de que DAW use, inclusive utilizo Omnisphere fuera de cualquier DAW y está tambien hacia abajo


Muy extraño eso. Con que lo estás comprobando ? Otro instrumento de referencia? Un afinador?

Que en algún daw se te cuele algún ajuste macro de transposición es posible, pero en todos ?? En un stand alone ??? Con todos los instrumentos ?
Subir
Zalo Escobar
#3 por Zalo Escobar el 14/09/2020
#2

Gracias por tu respuesta.

Lo comprobé con proyectos viejos que tenía, con distintos plugins cargados (kontakt, omnisphere, etc) y también tocando con el midi sobre canciones, tocando un tono arriba suena bien...

Es que da igual el DAW parece, por que si abro instancias de plugins sin daw de por medio suena desafinado igual. Podría ser un problema en la instalación del driver de la interface?
Subir
Inxu
#4 por Inxu el 14/09/2020
Zalo Escobar escribió:
. Podría ser un problema en la instalación del driver de la interface

La verdad que no me suena a eso.

Zalo Escobar escribió:
Es independiente del dispositivo MIDI, aunque no esté conectado


Te diría quizá un ajuste en el teclado (es un teclado? ) De transposición , pero si escribiendo el midi a mano también está un tono hacia abajo .....poltergeis :desdentado:

Zalo Escobar escribió:
Lo comprobé con proyectos viejos que tenía, con distintos plugins cargados (kontakt, omnisphere
y en esos proyectos si abres un nuevo instrumento suena en su sitio? Suena un tono abajo también.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo