Pregunta Estupida....

Proty
#1 por Proty el 26/05/2003
A ver un colega tiene aki instalado un PIV con windows XP y la tarjeta de sonido integrada en la placa base....
cuando intenta escuchar algo le sale un menbsajito diciendo que no tiene instalada ninguna tarjeta....
que hay que instalarle unos drivers compatibles SB o tengo que abrir el PC y ver que modelo de placa es y buscar los drivers en la red?
Subir
javi
#2 por javi el 26/05/2003
A las güenas

Probablemete la tenga deshabilitada de la bios.

Al habilitarla, en el arranque la detectará y actuará en consecuencia.

Aaaaaaaaadios

Javi
Subir
PSGirl-Suburbia
#3 por PSGirl-Suburbia el 26/05/2003
Lo mismito le ocurrió a una prima mía ayer, con su nuevo ordenador comprado hace unos días. Es un AMD 2000+ si no recuerdo mal, con windows XP también.
El caso es que cuando mi novio y yo le instalamos el sistema operativo, programitas y tal, el sonido funcionaba perfectamente. Pudimos escuchar el sonido de un DVD sin problemas.

Pero había un fallo en el modem, que parecía que no estuviese instalado pero estaba allí, así que el tipo de la tienda se lo arregló, pero desde eso no funciona el sonido y sale exactamente lo que al colega de Proty.

¿Cómo pudo estropearse el sonido solo por tocar el modem, si la tarjeta de sonido es integrada en la placa base y el modem no? Misterios que la ciencia algún día desvelará. :) :)
Solo era para que Proty supiera que hay alguien por ahí con el mismo problema que su amigo, y que supongo que la tarjeta no está estropeada porque, al menos en el caso de mi prima, pudimos escuchar sonido cuando instalamos todo.

A ver....¿alguna ayudita para el amigo de Proty?
Subir
Jorge Ruiz
#4 por Jorge Ruiz el 26/05/2003
Alguien escribió:
tengo que abrir el PC y ver que modelo de placa es y buscar los drivers en la red?

En teoría, esos drivers tienen que venir con el CD que trae la placa base. Bueno, en teoría no, por huevos...


Alguien escribió:
¿Cómo pudo estropearse el sonido solo por tocar el modem, si la tarjeta de sonido es integrada en la placa base y el modem no?

Algunos modems traen un sistema de audio incorporado que instala sus propios controladores, los cuales pueden entrar en conflicto con los del sistema de sonido del ordenador. De todas maneras, empieza por revisar el Panel de Control por si la tarjeta de sonido se desconfiguró, saldrá con una interrogación.

Sahul
Subir
Dj_Geizer
#5 por Dj_Geizer el 26/05/2003
La tiene desactivada en la Bios seguramente.

De todas maneras instala los drivers de la placa madre, a ser posible la última actualización en la página del fábricante. Pero vamos XP lleva soporte en general para el sonido integrado en la placa.
Subir
Proty
#6 por Proty el 26/05/2003
no soy un experto en Bios pero juraria que ponia Enable.... de todas formas donde deberia estar activada?
Sahul... del cd de instalacion de la placa no se tienen noticias, al parecer se ha fugado con una placa y se cree que esta en cincinatti disfrazado de elvis a punto de casarse.... asi que mal rollito.
Subir
Jorge Ruiz
#7 por Jorge Ruiz el 26/05/2003
Ah, esas malditas tarjetas integradas, en qué mal día las inventaron... total, para que al final la mayoría suenen del culo...

Pues nada, te tocará mirar modelo e ir a la web a por los controladores.

La vida del informático es dura...

Sahul
Subir
Proty
#8 por Proty el 26/05/2003
esto.... sahul perdona mi ignorancia informatica (donde he dejado aparcado el Fura) pero como se que placa base lleva instalada?... o directamente lo abro.....
Subir
Jorge Ruiz
#9 por Jorge Ruiz el 26/05/2003
Abrirla sería una posibilidad, aunque si es marca "Fura" posiblemente no te quede muy claro. Otra más fácil es bajarte este programita, http://www.cpuid.com/cpuz.php , no hace falta instalarlo ni nada, te da información básica sobre procesador, placa, etc. Mira a ver si te sale ahí el modelo.

Suerte.

Sahul
Subir
xxazzz
#10 por xxazzz el 26/05/2003
hola:

con el programa sandra, el te dara toda la informacion que necesitas, tiene una version gratuita que tiene desactivadas algunas funciones.

mi modem instala controladores de audio y me da comflictos, lo tengo desactivado en el panel.

yo te recomendaria que entrases en el panel de control y mirases que es lo que en realidad tienes instalado.
Subir
Dj_Geizer
#11 por Dj_Geizer el 26/05/2003
Para mirar la placa base puedes usar Aida32 que además te va a decir si tienes tarjeta de sonido, si la tienes instalada.. incluso con enlaces al fabricante.. etc.. http://www.aida32.hu/aida32.php es un programa Freeware, ademas ocupa muy poco, yo lo veo genial, y te da informacion sobre otras 1071093718273 cosas.

No abriría la caja para mirar el modelo de la placa madre. Con estos programas hoy en dia se puede saber de todo.

Si pone Enabled es que tienes y la tienes activada. Ya es raro que windows no la reconozca
Subir
Jorge Ruiz
#12 por Jorge Ruiz el 26/05/2003
El AIDA32 ese es cojonudo, no lo conocía, gracias por el link.

Sahul
Subir
Dj_Geizer
#13 por Dj_Geizer el 26/05/2003
AIDA 32 en plena acción.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo