Pregunta sencilla: copiar clips

#1 por Dr_No el 11/07/2008
pregunta sencilla: copiar clips

antes en sonar antiguo cuando tenia un clip de audio o midi en por ejemplo 3:01:02 (por ejemplo)
y lo pinchaba con el raton+tecla control, lo arrastraba copiandolo por ejemplo a la posición
15:01:00, y cuando miraba en propiedades del clip este conserva el desplazamiento de la copia
anterior osea 15:01:02, pero ahora en sonar 7 este clip se me queda como 15:01:00, que es lo que no quiero.... como lo soluciono?
Subir
#2 por Dr_No el 16/07/2008
alguna ayudita¿? :roll:
Subir
#3 por Dr_No el 18/07/2008
naidie¿? ein¿?, jo¿? :?
Subir
#4 por EBS2000 el 19/07/2008
En el snap entra en el menu y sustituye la opcion mode: Move to por Move By y selecciona en duracion Measure.
Ya me diras si es eso lo que necesitas.
Saludos
Subir
#5 por Dr_No el 19/07/2008
EBS2000 escribió:
En el snap entra en el menu y sustituye la opcion mode: Move to por Move By y selecciona en duracion Measure.
Ya me diras si es eso lo que necesitas.
Saludos


gracias por contestar...pero no da resultado.
en el menu grid edit tengo la opcion :
musical time señalada
opcion measure señalada
mode: opcion move by
magnetig streg: med
snap zero tambien señalada

en la pista de las pistas tengo activada la cuatización a measure
el clip esta en la posicion 4:01:012 y lo copio con la opcion control+click en la posición
12, me vopy a propiedades del clip copiado y tiene en star: 12:01:000

..humm yo te aseguro que en sonar anteriores esto me salia como yo digo en el 12:01:012...
alguna idea
Subir
#6 por superlimon el 20/07/2008
Y control copy y configurar en la ventana que sale...? No sé si servirá, yo uso el 5
Subir
#7 por EBS2000 el 20/07/2008
Lo copias arrastrando y apretando la tecla control? porque si es asi a mi me funciona.
Volvere a revisarlo.
Subir
#8 por Dr_No el 20/07/2008
EBS2000 escribió:
Lo copias arrastrando y apretando la tecla control? porque si es asi a mi me funciona.
Volvere a revisarlo.


si así lo hago y ami no me funciona¿? en versiones anteriores si...hum que raro
Subir
#9 por superlimon el 20/07/2008
Yo selecciono el clip y le doy a Control + C (copiar) ... Luego pongo el cursor en el sitio en donde quiero que empiece la copia y le doy a Control + V (pegar).
Subir
#10 por Dr_No el 20/07/2008
superlimon escribió:
Yo selecciono el clip y le doy a Control + C (copiar) ... Luego pongo el cursor en el sitio en donde quiero que empiece la copia y le doy a Control + V (pegar).


si pero es más lento que com yo lo hacía antes.....no se que cosa más rara
que no funcione
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo