Pregunta sobre Sennheiser HD 600

Empark Empark
#1 por Empark Empark el 26/12/2017
Me acabo de pillar estos cascos y los tengo conectados a la interface que viene con la maschine mk3. Siento que se escucha un poco bajo el sonido teniendo todo al maximo volumen. La pregunta es:

Le estoy sacando todo el potencial que tienen con esta interface? o necesitaria algo mas potente para sacarle el maximo rendimiento.
Subir
Empark Empark
#2 por Empark Empark el 28/12/2017
Nadie sabe si la interface que trae Maschine MK3 es buena? Nadie sabe si le estoy sacando todo el potencial a los cascos?
Subir
MakingNoise
#3 por MakingNoise el 28/12/2017
Amigo, el problema es que te has comprado unos cascos que presentan una impedancia acústica muy grande , 300 omnios (la impedancia acustica es la resistencia de los cascos) de forma que tu interfaz no tiene la fuerza suficiente para hacer sonar correctamente estos cascos. No es un problema de nada, es algo normal debido a la impedancia que tiene, la solucion es que te tienes que comprar un amplificador de auriculares y eliminaras el problema.
Un saludo
Subir
Empark Empark
#4 por Empark Empark el 28/12/2017
#3 #3 #3
MakingNoise escribió:
Amigo, el problema es que te has comprado unos cascos que presentan una impedancia acústica muy grande , 300 omnios (la impedancia acustica es la resistencia de los cascos) de forma que tu interfaz no tiene la fuerza suficiente para hacer sonar correctamente estos cascos. No es un problema de nada, es algo normal debido a la impedancia que tiene, la solucion es que te tienes que comprar un amplificador de auriculares y eliminaras el problema.
Un saludo


Vale me suponia que podria ser algo de eso. Que amplificador me recomiendas que pueda soportar esos 300 omnios?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo