Pregunta tecnica de Youtube

#1 por papitu el 27/05/2008
Alguien ha logrado subir un video en youtube y que suene en stereo 2 canales?
Hay un usuario que los sube asi, y le pregunté en que formato los subia, me contestó en .FLV.
Hice la prueba de subir en este formato calidad de audio 441000 128 y seguian escuchandose en mono.
Si alguien lo sabe, me podrian decir que se me escapa?
y en que bit-rate, tamaño, compresión, etc hay que subirlo?
Un ejemplo de este usuario que sube los videos en 2 canales stereo dejo el link para que lo comprobeis.

http://es.youtube.com/watch?v=U9h8Y-A7efM
Subir
#2 por oasys el 04/06/2008
He examinado la info del archivo:

Alguien escribió:
Video:
Codec: FLV1
Resolución: 480x360

Audio:
Codec: mp3
Canales: 2
Tasa de muestra: 44100 Hz
Bits por muestra: 16


Imagino que la historia estará en usar el Codec de audio adecuado.

Yo pensaba que sólo se podían subir archivos mono al youtube.
Subir
#3 por papitu el 04/06/2008
Muchas gracias por molestarte, pero de donde has sacado toda esa información?
Ya conozco varios usuarios que suben los videos con una calidad de audio asombrosa.
Subir
#4 por oasys el 06/06/2008
He descargado el vídeo y lo he examinado con el VLC mediaplayer http://vlc-media-player.softonic.com/ en la opción "info de volcado y medios"
Subir
#5 por papitu el 08/06/2008
Curiosamente yo disponía del reproductor VLC pero no me abría los archivos FLV por que tenía instalada la versión 0.8.5 y ahora la he actualizado a 0.8.6b y ya he podido ver el video que subí a Youtube y lo subí en FLV1 320 x240 codec mp3 2 canales muestra 44100 16 bits y se seguía reproduciendo en Youtube en mono 1 canal, de ahí mi sorpresa.
De todas maneras me ha servido de mucho tu ayuda.
Seguiré investigando.
Subir
#6 por Próximo B el 08/06/2008
yo creo que ya no se puede subir en estereo, yo antes subia temas que estaban en estereo y perfecto, en estos dias he eintentado subir otro video muchas veces y siempre seuan en estereo, no creo que sea el codec ni nada, porque lo he probado subir en formatos diferentes y nada, me da a mi que esto lo hace youtube para ahorarse espacio y al covertir el video lo hace en mono, o un youtube tienen un bug vete tu a saber, si das con la solucion me lo haces saber gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo