Pro tools 7.4

labigliani
#1 por labigliani el 20/05/2009
Hola soy nuevo en este foro y quisiera saber si alguien tiene solucion para un problema que ma ha surgido en pro tools 7.4 (m powered).
La cuestion es que hay un archivo o sesion en particular que no me deja abrir, es decir, puedo abrir sesiones de grabacion anteriores, pero hay una en particular que cuando quiero abrir, me sale el mensaje ese que dice algo como : "se ha detectado un problema y el programa debe cerrarse", con las tipicas opciones de "enviar errores" y "no enviar"...luego se me cierra automaticamente el porgrama.
Espero respuestas, saludos cordiales!
Subir
psawebmaster
#2 por psawebmaster el 20/05/2009
Hola, yo tuve problemas al comenzar a utilizar protools LE, me pasaba que algunas sesiones cuando cargaban se me cerraban de golpe, sin mensaje eso si. Pasé por Protool LE 7.0, 7.4, y 8 y el problema era un plugins de reverb de waves, precisamente el rverb. Intenta crear una sesion nueva e importas los track desde la session que te da conflicto, deja de lado el track que creas que te está dando problemas.

Aquí mismo encontré la solución más definitiva... pero deberás buscarla.
Espero que te sirva...
Saludos
Subir
Víctor Suárez (Slash41)
#3 por Víctor Suárez (Slash41) el 20/05/2009
Si puedes actualizarte a la version 8.. han incluido una mejora muy importante (yo la he instalado esta semana). Con la 7.4 me volvia loco, las sesiones no se abrian despues de mezclar las canciones..

Con el 8 apretando Shift (creo), a la vez ke abres la sesion.. se abre con los plugins desactivados, que es una buena fuente de problemas. Un saludo
Subir
labigliani
#4 por labigliani el 21/05/2009
Creo que la placa de sonido que tengo no me va a admitir el Pro tools 8 (es una M-audio fast track pro) asi que creo que voy a probar importando las pistas a otra sesion (q no tengo muy claro como hacerlo).
Muchas gracias
Subir
Magic Room Records
#5 por Magic Room Records el 22/05/2009
bendito sea el pro tools 8 mi amigo, ya deja ese 7.4 da puros problemas yo tenia exactamente el mismo problema, a cada ratito se comia recursos que si el buffer size un problema DAE errores por aqui por alla etc etc.

posiblemente si pueda ser algun plug in y comunmente este problema es con waves por el ilok, el pro tools 8 trae unos plug ins muy buenos. intenta desistalando tus plug ins .

un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo