X
¡No te pierdas nuestro Especial Black Friday!

Problema actualizacion MPD24

Jack Herer
#1 por Jack Herer el 09/03/2009
Hola. Quería realizar la actualización de mi MPD24 a la versión 1.10 y el caso es que me está costando un monton. Ya de primeras no entiendo para nada como hacerlo,las opciones de updates que me ponen en el manual no me aparecen en el controlador. Estoy con el Uniquest probando a cargar ahí el syx y despues meterlo desde ahí al MPD pero me da error. El caso es que ya cuando fuí a meter los presets de fábrica me cargue los presets que me había hecho yo ya,y me jodió bastante,asique me da un poco de miedo toquetear. He buscado por ahí pero no he encontrado nada,de hecho todo lo que he leído me ha liado más todavía.

Si alguien me pudiese echar una mano,se lo agradecia. Por cierto,nose si este es el sitio más correcto para ponerlo.
Subir
chemisferio
#2 por chemisferio el 09/03/2009
Si no me equivoco, hay que mantener pulsados los botones de transporte de
Subir
Jack Herer
#3 por Jack Herer el 10/03/2009
Eehhhhh. Nose,eso que dices tu no le encuentro mucho sentido,aún así lo he intentado y no funcionado. El problema es que el archivo de actualizacion que he bajado de la página de akai es sysex,y el Vyzex me dice que solo me coge archivos .SQS o .L6T

Venga chavalotes. Alguien ha tenido que actualizar este cacharro alguna vez. :wink:
Subir
Jack Herer
#4 por Jack Herer el 10/03/2009
Vaya,pues he leído por ahí a más gente decir algo parecido a lo mismo que dices tu,pero juro y perjuro que lo intento de todas las formas que se me ocurre y no me sale nada.
Subir
Jack Herer
#5 por Jack Herer el 11/03/2009
Llevo 4 dias intentandolo y estoy a punto de echarme a llorar.
Subir
chemisferio
#6 por chemisferio el 11/03/2009
Pues no sé, esta noche miro a ver cómo se actualiza exactamente y te hago un paso por paso.
Subir
Jack Herer
#7 por Jack Herer el 13/03/2009
Hola tio. ¿Mirastes eso? Muchas gracias :wink:
Subir
Jack Herer
#8 por Jack Herer el 15/03/2009
:cry:
Subir
chemisferio
#9 por chemisferio el 16/03/2009
Lo siento, había olvidado completamente este post. Como se llena tan rápido esto... #-o
1. Lo primero que tienes que hacer es bajarte el firmware de la página oficial:
http://www.akaipro.com/company/media2.php?id=WzQDZVQ3UT9TNlcx
2. Desenchufas la MPD.
3. Mantienes pulsados Transmit MIDIX File y seleccionas el firmware que te has bajado.
Y ya debería estar. Espero haberte sido de ayuda y de nuevo disculpa el retraso.
Subir
Jack Herer
#10 por Jack Herer el 17/03/2009
Muchísimas gracias tio. Ahora mismo voy a probarlo. :wink:
Subir
Jack Herer
#11 por Jack Herer el 17/03/2009
Joder. Lo he conseguido hacer. Muchas gracias. Pero.... los botones de transporte siguen sin funcionarme! ¿Tienes que hacer algo o deberían funcionarme con cualquier programa sin configurar nada?

Cuando acabo de hacer todo el proceso y en el MPD pone que esta transmitido perfectamente no me deja cerrar el Vyzex,me ha tocado reiniciar el pc,lo he intentado 4 veces y las 4 veces me ha pasado lo mismo.

Estoy flipando.
Subir
chemisferio
#12 por chemisferio el 17/03/2009
Al Vyzex se le pira un poco, comprueba en la pantallita de la MPD que se ha actualizado y a tomar, es una basura de programa como todo el software de Akai. Los botones de transporte deberían funcionar si tienes seleccionado el preset correspondiente al programa que estés usando (excepto para el FL Studio 8, que no tiene preset específico pero funcionan perfectamente), pero una cosa es lo que debería hacer y otra cosa es lo que realmente hace... La gente parece tener bastantes problemas con los dichosos botones de transporte. De todas formas, si al pulsar cada botón te aparece el mensaje "MMC (control que hayas pulsado)", el problema no es del firmware, por descartar.
Subir
Jack Herer
#13 por Jack Herer el 17/03/2009
Si,si que me lo aparece. Tanto que la versión ha cargado correctamente como los mensajes de Play,Stop... Pero antes,en la versión que supuestamente no soportaba esos botones también me aparecían los mensajes y no funcionaba. Menuda mierda. Realmente uso Nuendo y no Cubase,pero lo lógico es que funcionase igual,aparte de que ¿que configuración haces a esos botones de transporte? Deberían funcionar de una forma común,no?
Subir
chemisferio
#14 por chemisferio el 18/03/2009
No tiene por qué, creo que Cubase y Nuendo sólo reconocen los botones de transporte de una superficie de control, no de un controlador MIDI cualquiera. Desde luego a mí Cubase no me reconoce los de mi MPD24 y sí los de la BCF2000.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo