Problema Arturia keylab essential 49

josesanmar
#1 por josesanmar el 13/05/2019
Hola, Chicos tengo un problema, y me gustaria haceros una consulta, a ver si podriais echarme una manita, o si a alguno de vosotros os ha pasado tambien, para buscar alguna solucion

Hace unos dias mi arturia Keylab essential 49 dejó de funcionar correctamente.

La conexión directa con el cable usb a mi computadora es inestable. El conector del keylab parece estar suelto y no hace bien contacto por lo que su funcionamiento es erroneo.

Decidí adquirir un transformador para alimentarlo directamente a red y un cable usb a midi para reemplazar el modo de conexión con el ordenador,

Si bien la computadora reconoce la conexión midi, la mayoria de las veces no sucede nada cuando toco el keylab, y las ocasiones que por fin lo reconoce, suceden cosas extrañas como que la zona de control de lo faders y knobs de la derecha no funcionan o que al poco de tocar en el teclado, se queda alguna nota pillada y a partir de ahí el teclado literalmente se bloquea y ya no funciona nada.

He restaurado a los valores de fábrica en la forma que se indica en el manual pero tampoco funciona. Tambien he reinstalado windows y todas las aplicaciones musicales por si el problema era del sistema operativo y tampoco funciona.


un Saludo!!! y muchas gracias por vuestra atencion!!!

José.-
Subir
Francis W.
#2 por Francis W. el 13/05/2019
que interface estas usando para conectarlo via midi?
Subir
josesanmar
#3 por josesanmar el 13/05/2019
Uso un conector standard de midi a usb, directamente al usb del ordenador
Subir
Francis W.
#4 por Francis W. el 15/05/2019
#3 Probablemente ese sea el problema, ese tipo de interfaces genéricas, suelen dar este tipo de problemas.
Subir
handrex
#5 por handrex el 15/05/2019
Yo tengo un cable de esos conectado al keylab essential y me funciona correctamente conectado a un portatil.
cero problemas, lo reconoció en 5 segundos y listo para usarse, y probado concienzudamente!!!.

Pienso que si ya tenía problemas con la conexion directa desde el usb del keylab tal vez el problema sea otro.
Subir
handrex
#6 por handrex el 15/05/2019
Buenas!!! he realizado pruebas en otro ordenador y al igual que al compañero "josesanma" se me queda pillada una nota, asi que se ve que lo de que el cable midi-usb funcione lo hace de manera "aleatoria" dependiendo de la configuración de cada ordenador.

Tambien es cierto que lo he conectado a un hub externo de 4 usb que aumenta la probabilidad de problemas. Ahora no tengo tiempo pero a lo largo del dia lo conecto directamente a algun usb de la cpu a ver si funciona correctamente e ir saliendo de dudas.
Un saludo!!!
Subir
Francis W.
#7 por Francis W. el 17/05/2019
#6 También ten en cuenta que hay miles de cables distintos, los hay buenos, y los hay malos, pero la mayoría dan problemas.
Subir
1
Pauler Baneado
#8 por Pauler el 21/05/2019
Hola. ¿Sabéis si se pueden hacer secuencias y arpegios como en un Keystep?
Subir
Ferraro Rorscharch
#9 por Ferraro Rorscharch el 03/04/2020
Hola. Al hacer hoy una actualización de firmware en el essential me han dejado de sonar cuatro notas, si transpongo el problema cambia de teclas. Me ha parecido entender que para hacer factory reset no se puede hacer por usb y no tengo cargador. Lo tengo hace un año y nunca había tenido problemas. ¿Sabríais decirme que puedo hacer? Un saludo.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo