Problema ASIO4all Windows 10

Carlos
#1 por Carlos el 12/05/2019
Buenas, hace poco compré una tarjeta externa U-PHORIA UMC22 y he descargado el driver de su página oficial, de ASIO4all, y después de instalarlo, conecto por usb la tarjeta y no detecta nada.

Cuál es el problema?

Gracias.
Subir
Dirt
#2 por Dirt el 12/05/2019
https://www.behringer.com//Categories/Behringer/Computer-Audio/Interfaces/UMC22/p/P0AUX/Downloads#googtrans(en|en)

De esta pagina es de donde deberías descargar el driver. El tema es que han cambiado las cosas y no se si ese funciona o no. Yo lo instalé del enlace que había antes.

Miralo a ver. Tengo W10 y UMC22


EDIT:

Vale. Sirve el mismo enlace que te envía a la pagina de ASIO4ALL. La versión que instalé es la 2.13
Subir
Carlos
#3 por Carlos el 12/05/2019
#2

El driver lo descargué exactamente de ahí. Y no me detecta nada Windows al conectar la tarjeta externa. He intentado varias versiones del driver pero ninguna me funciona...
Subir
RaulMX
#4 por RaulMX el 13/05/2019
Si no te detecta la interfaz el windows no es problema del ASIO4All, lo primero que te debe aparecer es que windows reconocio la interfaz y esta buscando el controlador para instalarla, si la detecta y no encuentra controlador, en el gestor de dispositivos te debe aparecer un dispositivo de audio con un signo de admiracion en amarillo, si no esta es que windows ni siquiera sabe que existe...

Primero debes cerciorarte de que windows la detecto e instalo los drivers genericos para que funcione, si esta instalada en windows es cuando cambias para que funcione con ASIO4All, pero si windows no la instalo el ASIO4All no va a servir de nada.

Causas de por que windows no detecta tu interfaz, el cable USB to host que usas no sirve (causa mas frecuente), conecta otro cable USB to host (cable de impresora USB) de mejor calidad.

Puertos USB flojos o dañados (bastante frecuente) en ordenadores antiguos, normalmente se soluciona metiendo una pajilla junto con el enchufe USB en el puerto USB.

Sistema operativo windows corrupto o con virus (bastante frecuente), si eres de los que instala y desinstala software solo por probarlo... en las desinstaladas de programas se pueden cambiar ubicaciones de carpetas, así como irse tanto drivers como archivos .dll de sistema importantes que corrompan el sistema operativo y esto cause que le falten al sistema cosas para poder instalar perifericos externos... Algunos virus borran o sobreescriben archivos y te dejan un sistema operativo igual de corrupto e inutilizable.

La interfaz de audio salio defectuosa (Causa menos frecuente) pero suele pasar... Usa la grantía.
Subir
Carlos
#5 por Carlos el 13/05/2019
#4

Creo que me expliqué mal. A ver, yo si que tenía detectada la tarjeta por windows con los drivers genéricos, pero lo que hice fue desinstalar el dispositivo, desconectar la tarjeta, instalar drivers ASIO y luego conectarla. Desde entonces no me detecta nada windows cada vez que la conecto.

Puedes explicarme cómo debo instalar los drivers? Yo instalé los drivers ASIO cuando sí me la detectaba windows con los drivers genéricos, pero seguía apareciendo el mismo nombre de dispositivo, no cambiaba nada...
Subir
Dirt
#6 por Dirt el 13/05/2019
Has mirado en el panel de control que la tengas reconocida y seleccionada cono predeterminada de reproduccion?

Yo cambio bastante la interface (tengo 3) y no me salen mensajes de nada cuando las cambio. Solo que se ve en el administrador de dispositivos y la selecciono como predeterminada la q conecte
Subir
Carlos
#7 por Carlos el 13/05/2019
#6
Es es el problema, que no aparece ninguna interfaz. Creo que no estoy instalando correctamente los drivers.
Subir
Dirt
#8 por Dirt el 13/05/2019
Algo tiene que aparecer. O dispositivo desconocido, o la interface con error o algo. Pero no aparecer nada, suena a roto

La UMC22 aparece como "USB Audio Codec" tal cual te muestro. Es una de las 3 que tengo disponibles.
Archivos adjuntos ( para descargar)
foto.jpg
Subir
Carlos
#9 por Carlos el 13/05/2019
#8
Si, eso si aparece, pero cuando lo desinstalo para instalar los drivers ASIO, ya no detecta nada windows. Tengo que volver a desinstalar driver ASIO, reiniciar, volver a conectar la tarjeta para que Windows la detecte e instale los drivers genéricos, pero lo que yo quiero es que se instalen los drivers ASIO.
Subir
Dirt
#10 por Dirt el 13/05/2019
La q te muestro lleva los asio...
Subir
Carlos
#11 por Carlos el 13/05/2019
#10
Pues ese es el nombre que me sale a mi cuando se instalan los drivers genéricos de Windows.

Si le instalo encima los de ASIO el nombre no se cambia, sigue siendo el mismo?
Subir
Dirt
#12 por Dirt el 13/05/2019
No se decirte que es lo que deberia o no salir... pero a mi me sale eso. Y no me atrevo a desinstalarla para comprobar pq es la q mas uso en el home studio
Subir
RaulMX
#13 por RaulMX el 16/05/2019
No debes desinstalar los driver genericos, el asío4all funciona por encima de los WDM genericos de windows, lo único que debes hacer al reconocer la interfaz windows es instalar el asío4all y en propiedades de audio del DAW seleccionar el que te aparezca como driver, si ves que en el panel de control del ASIO4all esta seleccionada tu interfaz es que esta funcionando con el, solo que en este panel no aparezca seleccionada es que el ASIO4All no funciona, el ASIO4All en si no es un driver, sino un tipo de emulador que le brinda compatibilidad ASIO a los drivers WDM genericos de windows.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo