Problema con Asio4all

Renzomar
#1 por Renzomar el 20/12/2007
Hola amigos quisiera que me ayuden por favor pasa que me baje el asio4all para bajar un poco la latencia de mi delta 1010lt pero a la hora de seleccionar el driver Asio4all no me funciona ninguna entrada de la tarjeta en el cubase, mi pregunta es que si funciona con la tarjeta que tengo o quizas tenga que configurar algo gracias de antemano amigos espero sus respuestas...
Subir
Apu
#2 por Apu el 22/12/2007
Creo que tienes que meterte en la configuración del driver y habilitar las entradas/salidas de la tarjeta. Desde device setup puedes acceder a él.
Subir
sidecat
#3 por sidecat el 23/12/2007
Hola Renzomar, es muy facil, como dice Apu, te vas a device setup y luego a VST Multitrack, una vez alli cambias el Asio Driver por el Asio4all. Y ya esta. Saludos
Subir
Renzomar
#4 por Renzomar el 24/12/2007
ya hice eso amigos pero cuando cambio a asio4ll no me funciona ninguna entrada de la tarjeta que raro o tengo que configurar algo en el asio4all? gracias por sus respuestas
Subir
danielguitar
#5 por danielguitar el 24/12/2007
Hola aprovecho de saludar a todos de la comunidad soy nuevo y doy felicitaciones por tener esta comunidad :D
aprovecho de poder ayudarte a mi me paso lo mismo hace un tiempo con asio y una tarjeta delta y la solucion fue bajar el ultimo driver de la tarjeta delta y ahi solucione el problema de la latencia el driver asio no me funciono, prueba con la ultima version del driver de la tarjeta en la pagina de delta estan todos, yia bueno ojala te sirva y soluciones tu problema chauuuu
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo