Problema con el audio al abrir Reason modo Rewire con Live 5

rubbens
#1 por rubbens el 02/05/2007
Un saludo a todos los amigos de Hispasonic.
Mi problema con el Ableton es cuando abro el Reason en modo rewire. Estoy utilizando la tarjeta de sonido interna del portatil y bueno, cuando lo uso con el ASIO4ALL que descargué para disminuir la latencia y mejor calidad no me sale el sonido. Cuando uso el Reason dentro del Ableton sin colocar la configuración ASIO de mi tarjeta, entonces si funciona. Cualquier ayuda es bienvenida... Gracias
Subir
--49393--
#2 por --49393-- el 02/05/2007
????
maxo explicate mejor problema: por que el entonces si funciona?


pareces el de territorio champions ...cuando le pregunta al Laudrup :

-Laudrup parece ser que el equipo debe abrir mas a las bandas y hacer que el campo sea mas grande para poder tener mas huecos he intentar aprobechar un hueco?

Respuesta de Laudrup:

......................................(axo si ya las dixo tu pa k me preguntas)
Subir
weld
#3 por weld el 02/05/2007
eso digo yo, si ya te funciona no se ve donde esta el problema....:)

haz gargaras con limon y vuelve a formular la pregunta please
Subir
rubbens
#4 por rubbens el 02/05/2007
Es simple. Mi tarjeta de sonido tiene dos controladores audio en Ableton: MME/DirectX con una latencia bastante alta, con esta configuración si funciona a la perfección el Reason. Ahora, para solucionar el problema de la latencia, descargué el ASIO4ALL y al activar el controlador ASIO y colocar el Reason modo Rewire dentro de Live entonces ahí si no me da ningun sonido. Espero ahora si, estar mas claro.
Subir
--49393--
#5 por --49393-- el 02/05/2007
Cuando dices...... si funciona a la perfeccion reason ..(cuando dices eso reason va solo? sin el ableton?)................las dixo a ableton k haga lo mismo con los asio?.......has colocado una canal de ableton a reason?.....

si ninguno de esos te soluciona la jugada mada a tomar viento ....los asio......y utiliza ableton para terminar el tema......espero haber ayudado
Subir
rubbens
#6 por rubbens el 02/05/2007
No, cuando digo que funciona a la perfección va con el Ableton pero con el controlador de audio MME/DirectX con el ASIO ya no suena nada.
Subir
Carlos R mod
#7 por Carlos R el 02/05/2007
En teoria el cliente rewire coje directamente el mismo driver utilizado por el maestro, pero igual con reason es diferente y tambien tienes que decirle que trabaje con los asio4all.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo