Problema con audiophile y sus drivers

  • 1
supersalenco
#1 por supersalenco el 04/04/2005
Veréis el otro día me compré un ordenador y le puse la uadiophile 2496 USB y resulta que cuando iinstalo el cd de drivers me pone que no ers compatible ,me pone unsopported operating system o algo así , tengo win xp profesional con SP1 , qué sucede? alguien lo sabe?
Donde están los drivers actualizados? en la caja pone que es compatible con win xp

Bueno gente , espero que algtuien me pueda echar un cable , nos vemos.
Subir
tomohark
#2 por tomohark el 22/04/2005
Hola, me pasa lo mismo. Tengo un PIV con win XP y el SP2 y me aparece lo de incompatible con el logo de güindows y no me deja instalar los drivers. Alguien sabe como puedo solucionarlo?
Un saludo
Subir
texvo
#3 por texvo el 22/04/2005
hola:

ese mensaje aparece en los drivers que NO pagaron a Gates la cuota ;) pero no tiene nada que ver con su calidad... simplemete seguir con la instalacion y listo. ira perfectamte.

politicas de "paga si quieres que no aparezca la ventanita" ...

salud.
Subir
djpacopallas
#4 por djpacopallas el 22/04/2005
descarga los últimos drivers de la página web por si acaso, a mi los originales no me funcionaron.
Subir
VocoderPower
#5 por VocoderPower el 22/04/2005
texvo yo tb he pensado eso, pero tomohark dice "y no me deja instalar los drivers "
Subir
tomohark
#6 por tomohark el 22/04/2005
Lo se, lo q me extrana es que no me deja continuar con la instalacion, pero me pone lo del logo ese... Normalmente me deja la opcion de instalar de todos modos pero ahora no se porq no.
Subir
texvo
#7 por texvo el 22/04/2005
pos no se...

salud.
Subir
tomohark
#8 por tomohark el 22/04/2005
Tengo los ultimos drivers de la pagina web pero tampoco funcionan
Subir
VocoderPower
#9 por VocoderPower el 22/04/2005
Es sencillo, escribid a M-audio, mejor q ellos no lo sabrá nadie. Hay q recurrir a informacion de primera mano siempre q se pueda.
Subir
VocoderPower
#10 por VocoderPower el 22/04/2005
¿?q ocurre si le das a q te busque los drivers automáticamente
Subir
Lamprolog
#11 por Lamprolog el 22/04/2005
Recuerdo una vez que escribí a M-Audio por una Audiophile USB y ... tachan ! No me respondiero :D

josdeput ..
Subir
tomohark
#12 por tomohark el 22/04/2005
Si enchufo el cable usb y le pongo q los busque el xp automaticamente no los encuentra.
Gracias a todos, voy a hacer eso de escribir a los de M-audio a ver q me dicen.
Subir
VocoderPower
#13 por VocoderPower el 22/04/2005
Parece ser q han mejorado bastante este servicio.
Subir
texvo
#14 por texvo el 22/04/2005
si, a mi me respondieron un par de consultas, es en español.. esta el emilio por la web de m-audio...

pero el finde... esta en medio..

suerte.
Subir
Lamprolog
#15 por Lamprolog el 22/04/2005
Ahh, yo lo hice en ingles. Por un cuestionario que habia en su web y obviamente se lo pasaron por el forrum.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo