Problema con auto-mute DAC USB

Y yo qué sé
#1 por Y yo qué sé hace 3 semanas
Buenas,

mucho tiempo sin pasar por aquí, espero que estéis todos bien en estos tiempos tan ****** que corren...

Os cuento: en la "workstation" tengo unos pequeños iLoud MM, que uso para escuchar música mientras trabajo. El otro día los conecté a un DAC Fostex HP-A4. Instalé el último driver, todo bien, les dio más vidilla a los peques.

Peeero, cada vez que pauso la reproducción en stream, al reanudarla dentro de un rato, el monitor activo hace el típico chasquido corto y fuerte como cuando detecta señal por primera vez. La única manera de evitarlo es bajando del todo el volumen desde el monitor. Si lo bajo desde el DAC lo sigue haciendo. Es un coñazo tener que levantarme cada dos por tres para bajar el volumen y volver a subirlo antes de darle al play...

Me imagino que se debe al auto-mute del DAC, que al rato de no detectar señal se auto-desconecta y al reanudar la reproducción se vuelve a activar, causando ese "chasquido". Pero no encuentro la manera de evitarlo...

He leído que se puede hacer con app, que proporciona "ceros", engañando al DAC y no dejándolo que se duerma, pero no sé qué app es esa, no he encontrado nada parecido.

Agradecería cualquier ayuda, porque si bien no es un problema gordo, es bastante molesto...

Saludos

PD: He intentado reinstalando el driver, en el plan de energía de Windows tengo la suspensión selectiva de USB desactivada, no sé qué más podría hacer. Es que tampoco estoy seguro si es el DAC o es Windows el que lo desactiva...
Subir
Inxu
#2 por Inxu hace 3 semanas
#1 Chekearia el manual del DAC a ver si se puede solucionar desde ahí,,, si no das con el fallo quizá un control de monitores sencillo y barato con "mute" te sirva de parche
Subir
Y yo qué sé
#3 por Y yo qué sé hace 3 semanas
Hola Inxu,

en el manual no viene nada al respecto. He intentado contactar con Fostex, me han remitido a su representante en España: AT Consumer. Después de explicar detalladamente el problema, me han contestado preguntándome que dónde había comprado el DAC. Les dije que de segunda mano y que ya no está en garantía y no han vuelto a dar señales de vida. Lamentable...

Contacté también con Thomann, que es donde compré los monitores. Les expliqué también el problema en detalle y me contestan pidiéndome que grabe un vídeo y que se los mande 0_o No sé, muy mal me debo de explicar...

El control de monitores es una opción, pero me fastidia tener que pagar más y meter más cachivaches y cables sin necesidad, teniendo el DAC...

Un saludo
Subir
Y yo qué sé
#4 por Y yo qué sé hace 3 semanas
Pues he intentado de todo y no hay manera... Por cierto, lamentable el soporte tanto por parte de Fostex, como de Thomann.

Paso de comerme la cabeza. Al final he dejado el volumen bajado desde los monitores, sigo teniendo volumen más que suficiente para escuchar y si bien el "pop" al iniciar y reanudar la reproducción persiste, ya es mucho menos fuerte y molesto.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo