Problema con avalon 2022

Lalavalab
#1 por Lalavalab el 16/02/2009
Hola, me estoy volviendo un poco loco...
Les explico:
Compré un Avalon 2022 y un 747 hace dos días y me sucede lo siguiente:
Estoy probando todos y cada uno de los parámetros de los dos cacharros para testearlos y desde el principio me da mala espina que el led azul que está etiquetado como DC está siempre encendido, en el canal uno del 2022...
Bueno despues de varias pruebas, me dispongo a testear las entradas de instrumento del 2022, y resulta que el canal 1 recibe señal, llega perfectamente al 747 que he puesto en cascada pero no recibo nada en la interface de audio...En el canal 2 todo ok.

No entiendo como el 747 actúa de la misma manera en ambos canales y no salga señal del canal 1...

Al conectarle 1 newman u 89 todo va correctamente...

Entendería que si con el micro no saliera nada del canal 1 sería un problema de cables pero no es el caso..

Con micrófono van bien las dos salidas...

Por favor agradecería ayuda de algúnser bondadoso...

Por cierto alguien tiene manuales de estos dos aparatos?

Gracias de antemano y un saludo a todos.
Subir
Lalavalab
#2 por Lalavalab el 16/02/2009
Vale...
Ya suena, he vuelto a pachear y ya suena, pero por qué la luz azul siempre encendida?...Saludotes

Si alguien sabe sobre los manuales...Se lo agradecería...Sobre todo quiero saber a qué frcuencias están los cortes del 747....
Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo