Problema de chasquidos en el sonido Traktor Kontrol s2

#91 por Pol Descomm el 14/11/2016
Se que quizá es una solución algo tonta pero.. Has probado que no haya polvo en los conectores? Yo el Sabado por la noche en las pruebas de sonido previas a empezar la noche empecé a escuchar un chasquido todo el rato, empecé a mirar que podía pasar y me dió por echar un soplido a todas las conexiones tanto en el mac como en los cables y la targeta de sonido y efectivamente fue eso... Polvo u,u
Subir
#92 por proscritoo el 15/11/2016
pol descomm gracias hoy mismo lo miro. no creo q sea la solucion pero como nunca se sabe pues lo primero es mirarlo. el otro dia estub grabando una sesion en casa utilizando alguna vez incluso 4 pistas y tirando de efectos y del filtro sin control jijij. y no hubo chasquidos (recuerdo q lo unico q modifique fue desactivar de traktor la casilla de utilizar multiprocesador o algo asi) el audio no fallo, eso si la imagen fatal se cogelaba y se trabaja sobre todo al cargar pistas. alguna idea?
Subir
#93 por jseryor el 28/12/2016
Yo tengo el mismo problema pero con Mac. Alguien que me pueda ayudar?
Subir
#94 por Victor Vtr Dynamita hace 3 semanas
PUES la verdad es que sigo con el mismo problema.. he seguido cada paso cada idea pero nada la barra de load sigue como loca desde iniciar traktor.

tengo un i7 8gb nvida 850 etc asi q por el pc no es.
si arranco en modo seguro la barra de load de traktor esta al minimo pero no me reconoce la s4..
alguien tiene alguna idea nueva? lo unico q me queda es hacer lo de la particion limpia con win7

gracias a todos por los aportes !
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo