Problema configuración Innofader

varissimo
#1 por varissimo el 06/12/2008
Tengo un problema y la esperanza de que alguno de vosotros sepais como arreglarlo xD, vereis,
en un lateral el corte del crossfader es justo en el borde, pero en el otro es más centrado, es decir con mucho más espacio que en el otro lateral.

Lo he abierto y he estado probando las dos ruedecilla que trae en el interior, pero si en uno estaba en el lateral, en el otro menos, y si este segundo estaba en el lateral, en el otro no había corte.

¿Qué tengo que tocar alguna otra cosa para configurarlo? Leí que tenía dos ruedecilla para cada lateral pero ni idea...

A ver si me explicado bien:

http://www.postimage.org/aV2saRJr.jpg



Seguramente sea una tontería pero bueno XD
Pd. si, soy novato xD, no me lincheis
Gracias (:
Subir
deejaykharma Baneado
#2 por deejaykharma el 07/12/2008
Hola. Yo me pille hace poco un innofader, se lo puse a mi stanton sa 3 y todo fueron problemas. Lo intente poner de todas las formas posibles, y nada, El cross cada vez actuava de una forma. He optao por devolberlo pensando ke este mal. Cuandome envien otro, aver ke pasa. Un saludo men.

Te recomiendo que, si puedes, lo pruebes en otra mesa, y si el problema persiste, lo envies como yo.
Subir
varissimo
#3 por varissimo el 07/12/2008
Ya resolví el problema más o menos...
resulta que se necesita calibrar con unas plaquitas que trae, pero que al que se lo compre junto con una mesa de segunda mano no me envió, ya me las va a enviar y espero solucionarlo.
Gracias por la respuesta :D
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo