Problema Crossover Activo

Markel
#1 por Markel hace 3 semanas
¡Hola!

Me he hecho con un crossover activo, un Ecler FAP 2-4, y parece que no está sacando audio...
No sé si lo estoy operando mal, o tiene algún problema.

Lo he estado probando con mis subs, que tanto éstos como su etapa funcionan perfectamente; y al pasar el audio de la mesa por el crossover y luego a la etapa, no llega nada, nada de nada ni subiendo los volúmenes.

Explico vicisitudes y conexiones:
-El corte de bajos en el Crossover Activo estaba a 120Hz, y los subs son de rango 20-500Hz. También he probado a mandar señal hasta 400Hz de corte, por si era tema de frecuencias.
-El Input del Crossover va por cable RCA-XLR desde la mesa de mezclas, y el Low Output va del Crossover a la etapa por XLR-Jack.
-Los cables RCA-XLR y XLR-Jack son nuevos de ayer, así que dudo que estén fallando.

Según mi entender, el audio de la mesa debería llegar al crossover, y éste, al separar la frecuencia baja al corte indicando, la debería sacar dentro de esos parámetros a la etapa, cosa que no sucede.

¿Alguna idea?
Agradecería mucho la ayuda.
Subir
Gamaliel Lara
#2 por Gamaliel Lara hace 3 semanas
Hola Markel: para empezar a descartar si el problema está en el cableado o el crossover, es muy fácil, simplemente conecta los dos cables, el que ingresa al crossover y el que sale del crossover directamente, sin pasar a través del mismo, (aquí lo estamos sacando del flujo de la señal) esto significará que tiene que haber señal, sin ningún corte de frecuencias, que es lo que estamos buscando, que comuniquen señal; atención, hay que mandar señal a un nivel muy bajo, e ir incrementando hasta escuchar lo que estemos mandando, a un sub no le daña una señal sin filtrar, (porque lo haremos por poco tiempo, y solo para probar). Si el sub no se escucha, tenemos problemas con el cableado. Si el sub se escucha, tenemos problemas con el crossover o su configuración. Gama
Subir
2
Markel
#3 por Markel hace 3 semanas
Muchas gracias por el aporte, no había pensado en algo tan simple. Qué evidente, jaja.
Efectivamente, al conectar los cables directamente, la señal se ha mandado perfectamente.

Así que he probado todas las señales out del crossover a la pequeña mesa amplificada que tengo para los monitores, en vez de la etapa de los subwoofers.

En esta conexión he ido probando todas las salidas del crossover. Es decir, bajos, bajos-medios, medios-altos, y altos.
Resulta que uno de los dos canales de los bajos y uno de los dos canales de los medios-bajos directamente no funcionaba; y según ajustaba los knobs de cada canal en todas las frecuencias, el sonido iba y venía.

Así que lo he apagado todo, y teniendo en cuenta que este crossover llevaba años sin uso, lo he limpiado por dentro con mi preciadísimo limpiacontactos en seco G-22. 😄

He limpiado todo, centrándome en las conexiones de las salidas de audio y de los knobs de ajuste de ganancia.
Al secarse todo, el crossover manda señal de audio por todos los canales en todas las frecuencias.✌️😄

Sí que es cierto que el volumen se reduce considerablemente...
La mesa amplificada funciona bien con los monitores con el Master a un cuarto de ganancia normalmente; y tras pasar la señal por el crossover, necesito subir este Master a casi tres cuartos de su capacidad total.

No sé si veis alguna solución a esto.
Creo que por esta razón no sonaban los subwoofers, al tener una etapa que no da mucha potencia y una señal bastante atenuada.
Porque no creo que sea nada de incompatibilidades... ¿No?
Subir
Gamaliel Lara
#4 por Gamaliel Lara hace 3 semanas
Hola Markel, "La mesa amplificada funciona bien con los monitores con el Master a un cuarto de ganancia normalmente; y tras pasar la señal por el crossover, necesito subir este Master a casi tres cuartos de su capacidad total."
Esta parte no la entiendo, ¿podrías mencionar los elementos que utilizas y como los estás conectando?
Si es con marca y modelo estará excelente. Gama
Subir
Markel
#5 por Markel hace 3 semanas
#4 Sí, está un poco obtuso ahí, jajaja.

De la mesa con la que pincho, una Behringer VMX200, estoy mandado el Main Out a una Europower PMP518M, por el CD/Tape In (que es una entrada RCA).
Esta Europower tiene un knob de Master para controlar todo el volumen, y además de ser una mesa versátil, amplifica a 100watt para conectar un par de monitores peques.
Cuando la conexión está así, y estos altavoces conectados a la mesa también, el Master está a 1/4 de ganancia, y suena de sobra bien.

Cuando de la VMX200, antes de pasar a la Europower paso la señal al Crossover, el Master de la Europower lo tengo que subir a 3/4 de ganancia para que suene igual.
Es decir, el crossover (sea en la frecuencia que sea, todo sea dicho de paso) atenua bastante la señal.


No sé, he pensado en usar un Preamp como los que se usan con los tocadiscos a veces, para no andar apurando a la mesa los volúmenes al tope y aun así ir justo:
Archivos adjuntos ( para descargar)
Phono preamp.jpg
Subir
Gamaliel Lara
#6 por Gamaliel Lara hace 3 semanas
Hola Markel: La atenuación entre los niveles de entrada y salida del Ecler, viene dada por el hecho que es NO balanceado en sus salidas (según su manual) y aunado a que es ingresado por RCA´s
La pregunta obligada aquí, es: ¿porqué utilizar un crossover con un equipo de rango lleno?, unos monitores, en este caso, ¿o es para otro menester?
Gama
Subir
Markel
#7 por Markel hace 3 semanas
#6 Claro, los monitores son para mí.
El crossover es para un Sound System de 4 vías, que es lo que va al público:
Subs, kicks, mids, y tweeters; cada unos con sus etapas.

No había caído en lo de balanceado-no balanceado, esto de ser novato, jajaja.
Entonces, ¿tendría que usar una/varias DI Box para balancear la señal a las etapas?
Subir
Alfredo Martin
#8 por Alfredo Martin hace 3 semanas
crossover con conectores RCA? mmm raro, un sub a 120 hz? mmm raro también...

ve parte por parte y con esto te digo que vayas cono a cono, de forma aislada no en conjunto porque como el sistema sea el que tienes en una foto en otro hilo eso es un desastre de fase destructiva si o si tipo equipos sonideros que se limitan a amontonar todo sin tener nada en cuenta acústicamente.

NO acabo de imaginarme el equipo porque es una especie de frankenstain pero es muy fácil que siendo como parece puedas tener problemas de fase con los altavoces y/o que no entiendas la cadena de sonido y como funciona porque esos 120 hz porque los eliges si es que puedes decírmelo?

Un saludo.
Subir
Markel
#9 por Markel hace 3 semanas
#8 No, no, es RCA Out de la VMX200 (mesa), a XLR In del crossover. 🙂
Mi mesa no tiene salida XLR, es muy modesta, así que tengo que usar este cable.

El sub cubre hasta los 500Hz, hablo simplemente de cortes de frecuencia. Con corte a los 500Hz seguía sin mandar audio.


Alfredo Martin escribió:
como el sistema sea el que tienes en una foto en otro hilo eso es un desastre de fase destructiva si o si tipo equipos sonideros que se limitan a amontonar todo sin tener nada en cuenta acústicamente.

NO acabo de imaginarme el equipo porque es una especie de frankenstain pero es muy fácil que siendo como parece puedas tener problemas de fase con los altavoces y/o que no entiendas la cadena de sonido y como funciona porque esos 120 hz porque los eliges si es que puedes decírmelo?


Aquí me pierdo, jajaja... No he posteado mi sistema por aquí. 🤔
Como no te refieras a lo que hablaba de las 4 vías de Subs+Lo-Mids+Mids+Tweeters... Con eso no ando ahora. 😅
Pero o sea, que lo raro es que no salga el audio a los subs al pasar por el crossover; y sí salga a otros sistemas amplificados.
Subir
Gamaliel Lara
#10 por Gamaliel Lara hace 2 semanas
A ver, "¿tendría que usar una/varias DI Box para balancear la señal a las etapas?" No es necesario, y en la salida de subs no es aconsejable. Con una señal no balanceada no es viable recorrer largas distancias, así que mientras se mantengan cortos esos cables estará bien.
La pregunta inicial decía que el crossover no sacaba audio en sus salidas de sub, cosa que ya se comprobó que si que saca señal, lo que nos lleva a enfocarnos ahora en la forma de llevar esa señal que si está allí, a la etapa. ¿Marca y modelo de la etapa de subs? ¿y cómo está conectado el cable del crossover a la etapa?
Subir
Alfredo Martin
#11 por Alfredo Martin hace 2 semanas
Markel escribió:
El sub cubre hasta los 500Hz, hablo simplemente de cortes de frecuencia. Con corte a los 500Hz seguía sin mandar audio.


quien te ha dicho que un sub cubre hasta 500 hz????? mira su curva y puede que llegue con suerte a 250 hz pero ya atenuado y 500 ni de lejos o si quieres y llega entonces no es un sub sino un altavoz de graves medios.

Un Sub por regla general se corta entre 80 y 100 hz y raramente por encima de esas frecuencias a no ser que los cortes se hagan por imaginación inducida ya que nos metemos en otro rango de frecuencias que no tienen nada que ver con los subgraves

Un saludo.
Subir
Markel
#12 por Markel hace 1 semana
#10
Muchas gracias por las aclaraciones, muy claras, valga la redundancia.
La etapa es una Malone DX1500, nada del otro mundo, pero que los amplifica perfectamente sin crossover externo.

Del crossover Ecler salen 2 Low Out por XLR, que entran a la etapa por 2 Jack in.


#11
Sí, por eso le puse un corte a los 120Hz.
Hablo de las indicaciones de frecuencias cubiertas del fabricante, que dice que cubre hasta ahí.
Efectivamente, los sonidos de graves medios suenan muy flojito a efectos prácticos, aunque indiquen que cubre hasta tal frecuencia.
Subir
Alfredo Martin
#13 por Alfredo Martin hace 1 semana
intenta cortar los subs y los medios altos en 100 hz si tu equipo es potente en general, si tus medios son más bien fofitos sube el corte hasta los 120 hz solo si tus subs son lo suficientemente potentes como para llenar esa parte pero ten en cuenta que eso ya no son frecuencias de sub sino más bien de bajos medios.

Cada equipo tiene su zona "dulce" en función a sus caracteristicas y es primordial saber donde trabaja mejor independientemente de que te digan lo que te digan.

Un saludo.
Subir
Gamaliel Lara
#14 por Gamaliel Lara hace 1 semana
Hola Markel
Markel escribió:
Pero o sea, que lo raro es que no salga el audio a los subs al pasar por el crossover; y sí salga a otros sistemas amplificados.

¿Sigue sin salir audio de la etapa?, ¿está en modo estereo?, adjunto unos diagramas de conexiones
Archivos adjuntos ( para descargar)
Conexiones.pdf
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo