Problema Cubase 5 32bits con EzDrummer 64bits

maxkblake
#1 por maxkblake el 05/10/2020
Buenas, Tengo EzDrummer de 32bits ya que no he podido instalar la version de 64bits en mi Cubase 5 (creo que es de 64bits porque esta instalado en la carpeta de 86x)
El tema es que al ser 32bits me aparece un cartel que debido a que es unav ersion de 32bits no puedo utilizar mas que una sola pista del programa.

¿Alguien me podria ayudar con alguna solución?
Subir
pablin_drummer
#2 por pablin_drummer el 05/10/2020
Hola...a ver...si tienes cubase 5 a 64 no puede estar instalado en ese directorio,a no ser que TÚ se lo indiques,pero es tonteria...siempre es mejor,si usas un Daw en una arquitectura,los plugins sean de esa misma arquitectura para que no haya problemas y evitar los bridges porque se suele comprometer la estabilidad del programa o sistema..
Saludos
Subir
Axel Jack
#3 por Axel Jack el 08/10/2020
Hola voy a intentar ayudar pero no se si podre una foto del error ayudaría mucho a ver cual es el problema.

Pero vamos a empezar con que la versión de cubase y la ezdrumer tiene que ser la misma, es decir si tu cubase es de 64 bits el ezdrummer también tiene que ser de 64 bits y lo mismo con los 32 bits pero eso creo que ya lo sabes, lo siguente es que la carpeta de Archivos de programa (x86) es la de 32 bits no la 64 la de 64 bits es la que pone solamente Archivos de programa

Entonces si tu cubase es de 64 bits instala la version de EzDrumer de 64 bits en Archivos de programa

y si tu cubase es de 32 bits instala la version de EzDrumer de 32 bits en archivos de programa (x86)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo