Problema: Cubase 7.0.6. deja de grabar con Focusrite2i2 (2nd gen)

robinette
#16 por robinette el 16/08/2018
Javier Arnanz escribió:
En tu caso es con el e-licenser de Steinberg

e-licencer no funciona como ilook. La licencia la llevas en la llave, independientemente de la placa base.
Con e-licencer puedes usar tu Cubase en el oredenador de mi casa por ejemplo sin ningún problema.

Un saludo.
Subir
1
Sonia
#17 por Sonia el 16/08/2018
Hola,gracias Javier Harnanz por responder.El ordenador me lo formatearon e instalaron el Windows 10 y tube que reinstalarme el cubase de nuevo.Le puse la licencia y tal pero aun así cuando intento grabar solo graba unos segundos...Así que volví a pedir una licencia(x si es ese el problema) pero los de steinberg aun no me han contestado.También he intentado hacer lo que sugiere Australia pero nada...En fin,es muy frustrante.
Subir
robinette
#18 por robinette el 16/08/2018
Sonia escribió:
El ordenador me lo formatearon e instalaron el Windows 10 y tube que reinstalarme el cubase de nuevo

Imagino que habrás reinstalado los drivers adecuados de tu interfaz de audio.
Supongo que antes no tenías Win 10, y es probable que si tenías Win 7 éste fuera de 32 bits.
No lo sé. Son solo suposiciones. Deberías dar estos datos, así como la interfaz de audio que utilizas para grabar.

Dices que consigues grabar unos segundos, luego no sé si será problema de licencia.

Un saludo.
Subir
1
Sonia
#19 por Sonia el 16/08/2018
Robinette, cuando dices interfaz de audio te refieres a tarjeta de sonido?( Perdonad mi incultura en el mundillo pero tan solo soy una aficionada y hat cosas que estoy descubriendo poco a poco)De ser así es Scarlett 2i2 y creo que tengo bien instalados los drivers pero ya no estoy segura. Antes también tenía Windows 10 y utilizaba 64 bits.

Saludos y gracias por la ayuda.
Subir
robinette
#20 por robinette el 16/08/2018
Sonia escribió:
Scarlett 2i2

Sonia escribió:
Windows 10 y utilizaba 64 bits

Ok... Mira si tu 2i2 es la primera o segunda generación, y si son distintos los drivers de las dos.

Un saludo.
Subir
1
Australia mod
#21 por Australia el 16/08/2018
Sonia escribió:
cuando dices interfaz de audio te refieres a tarjeta de sonido?
Se tiende a llamar tarjeta a la interfaz que está incorporada dentro de los ordenadores, que es la que permite conectar auriculares o el típico equipo de altavoces de PC para oir. Es una interfaz, pues convierte el audio digital (lo que "está" en el ordenador) en audio analógico (el que sale por esas conexiones de auriculares o altavoz) y también suelen ser capaces de convertir un audio analógico de entrada (por la conexión con el símbolo de micrófono y/o que pone LINE IN) en audio digital. El término interfaz se tiende a usar para las que son externas y se comunican con el ordenador por USB, Thunderbolt, Firewire. Aunque hay interfaces de gran nivel que se incorporan al ordenador de forma similar a una tarjeta de sonido, vía PCI/PCIe y en muchos casos se les llama tarjeta.
robinette escribió:
Dices que consigues grabar unos segundos, luego no sé si será problema de licencia.
Podría ser un caso poco habitual de que el programa se hubiera re-instalado mal, porque como dice robinette, un problema de licencia no se mostraría así, permitiendo grabar sólo unos segundos. En su lugar, es buena idea la que ha tenido de que repases que no te has equivocado instalando los drivers de la 2i2 de 2ª generación si tienes la de 1ª, o viceversa.
Otra posibilidad ¿no tendrás el disco duro con particiones y la grabación de Cubase dirigida a una partición con poquito espacio?
Subir
1
Sonia
#22 por Sonia el 17/08/2018
#20 robinette, utilizo 2i2 de primera generación y hoy he vuelto a instalar los drivers de éste desde la página de steinberg....Aun así, hay algo nuevo que no me había fijado antes si bien porque no salía o porque lo he visto ahora. Cuando abro el cubase aparece que falta archivo "biblioteca vst sound content set pictures"....:((
Subir
Sonia
#23 por Sonia el 17/08/2018
#21 Australia, gracias por la información sobre lo que quiere interfaz, etc. Puede que aunque haya reinstalado los drivers de 1a generación de nuevo intente ir por el antiguo camino donde estaban instalados? Yo que sé...puff....He comprobado si el disco está partido y sí, lo está pero espacio hay espacio. A lo mejor tengo diversos cubases antiguos instalados y no los sé encontrar...ya que tengo el scarlett 2i2 desde el 2014. En fin, muchas gracias por vuestra ayuda.
Subir
kamikase ♕ ♫
#24 por kamikase ♕ ♫ el 17/08/2018
Cambia las configuraciones de poder desde el panel de control desde "ahorro de energia" a "siempre activo".
Puede ser que se apague la energía del USB.

Saludos.


Lo de los cuadritos con las fotos de los instrumentos es raro.
Prueba a reinstalar para corregir y reparar archivos corruptos.
A veces esas fallas son por un problema en la velocidad de las memorias.
Subir
1
robinette
#25 por robinette el 17/08/2018
Sonia escribió:
A lo mejor tengo diversos cubases antiguos instalados y no los sé encontrar...ya que tengo el scarlett 2i2 desde el 2014.

Si te lo formatearon no creo que exista ya nada de lo instalado anterior al formateo. :loco:


kamikase ♕ ♫ escribió:
Puede ser que se apague la energía del USB

También puede ser. :-k

Un saludo.
Subir
Sonia
#26 por Sonia el 17/08/2018
#24 Gracias Kamikase, lo probaré...
Subir
Sonia
#27 por Sonia el 17/08/2018
#25 Robinette, pero el informático intentó salvarme lo que pudo, y también veo que existen carpetas antiguas de LE7...VOy a a intentar borrarlo todo y a instalarlo de nuevo como si lo acabara de comprar a ver qué...
Subir
robinette
#28 por robinette el 17/08/2018
Sonia escribió:
el informático intentó salvarme lo que pudo, y también veo que existen carpetas antiguas de LE7

Podrá haberte salvado cualquier archivo a otra partición/disco/memoria externa, pero la partición donde tenías instalado Windows, si ha sido formateada, se habrá "fusilado" todo lo que en ella hubiese instalado.
Eso en el caso de haberse formateado. Si lo que te ha hecho ha sido una mera limpieza (registro, basura, corruptos... ) entonces no se ha formateado, por lo que no se te habrán borrado los programas instalados. Pero en su lugar ha podido borrarse por error algún dato del registro que te afecte a tu Cubase (no lo sé, solo especulo en caso de no haberse formateado).


Sonia escribió:
VOy a a intentar borrarlo todo y a instalarlo de nuevo como si lo acabara de comprar a ver qué

Ahí no se falla seguro. :D
Pero antes ten en cuenta lo que ha dicho Kamikase sobre lo de la energía de los puertos USB. Lo mismo por defecto están configurados con algún ahorro de energía y ésto suele generar problemas con ciertos dispositivos (como interfaces de audio) que necesitan trabajar a tiempo real.
Te ahorrarías un formateo y reinstalación de todo desde 0. :susto:

Un saludo.
Subir
1
Australia mod
#29 por Australia el 17/08/2018
Sonia escribió:
hoy he vuelto a instalar los drivers de éste desde la página de steinberg...
Supongo que ha sido un error al escribir (poner Steinberg en lugar de Focusrite), pero por si acaso.
Subir
Sonia
#30 por Sonia el 18/08/2018
#29 Sí, fue un error
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo