Problema Cubase-Arkaos-Rewire

MisterHelium
#1 por MisterHelium el 08/04/2009
Hola. Me he bajado la versión demo de Arkaos. Después de leer por aquí creo que es lo que necesito pero prefiero probar antes de comprarlo y tengo 20 dias para desgranarlo.
Lo he instalado y, perfecto, toco el teclado midi y se activa el vídeo, también he puesto un vídeo mio y efectivamente se dispara en una nota en concreto. Perfecto.
Ahora bién, yo lo necesito simplemente para generar una pista midi en Cubase 4 y que se dispare solo, ya que siempre será la misma proyección.
Leiendo, veo que esto se hace a través de Rewire. Creia que sabía cosas de Cubase, pero como no lo he necesitado no me he metido en esto.
Bién, voy a preferencias de Arkaos y en Configuración Midi veo que no me deja clicar en Rewire. Leo el manual y comentan que el orden de como se abren los 2 programas (Cubase y Arkaos) es importante. Así lo hago, cierro los 2 y primero abro el secuenciador y luego Arkaos.
Nada, no se reconocen. Aquí entra mi duda, debo hacer algo en Cubase? Por que al parecer deberia aparecer la opción Arkaos y poder seleccionarlo pero no es el caso. Quizás es una limitación de la demo de Arkaos? Me extraña por que es básico para probar su potencial.
Agradeceria una orientación al respecto.
#-o
Muchas grácias por todo.

Jordi
www.myspace.com/harvestmusic
Subir
MisterHelium
#2 por MisterHelium el 08/04/2009
Por cierto, tengo un MacBookPro, lo digo por que creo que tiene alguna diferéncia en este sentido.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo