X
¡No te pierdas nuestro Especial Black Friday!

Problema cubase sx con midifiles

Garlu
#1 por Garlu el 10/11/2003
Hola!!!!

Soy nueva en todo esto. Mi problema es el siguiente:

Tengo una terratec dmx 6 fire con cubase sx. Mi SO es win98SE.

Al importar un midi file a cubase sx, no me lo reproduce, pero sí le llega señal. Qué debo hacer??

Al probar con el controlador, si es un instrumento virtual si suena (In: terratec dmx6... out: el inst virtual correspondiente). Al enviar datos midis sin más, no me suena de ninguna de las maneras que me permite seleccionar. Donde esta el fallo???

Muchas gracias por vuestra ayuda.

Garlu
Subir
Garlu
#2 por Garlu el 10/11/2003
Por favor, que alguime ayude. :cry:

Os lo agradaceré en el alma, jejeje.

Cuidense!!!

Garlu
Subir
ChemicaBrother
#3 por ChemicaBrother el 10/11/2003
Quizás me estoy pasando de básico con esta respuesta; si es así, lo siento. A bote pronto, parece que no has asignado el MIDI out correcto en tu ventana del Inspector. También puedes seleccionar el midi OUT que quieres en "Midi Devices". No conozco la Terratec, pero quizás no tenga un módulo de sonido Midi integrado (esto me pasa con mi Audiophile). Si no dispones tampoco de un módulo externo, prueba con el módulo de tu vieja soundblaster o con el sinte integrado de Windows (SW Tabla de ondas). Su sonido es como cuando mi abuela tose y la latencia es tremenda, pero puede servir para hacer la prueba.
El instrumento VST que estás utilizando puede ser autocontenido y capaz de reproducir sonidos propios o está tomándolos del único módulo de sonidos MIDI que posees: el de windows, y por eso te suena.
Espero haberte ayudado.
Alejo.
Subir
Garlu
#4 por Garlu el 10/11/2003
Hola de nuevo!!!

Gracias ChemicaBrother por tu respuesta pero ya lo había probado.

Ya tengo asignado el SW de la tabla de ondas. Si recibe señal, en el transporte tb me sale como in y como out pero esa señal no llega al bus 1, me explico??

Incluso es más, al hcer exactamente lo mismo en logic si me suena, pero en cubase sx no hay manera. El midi le llega bien porque la claqueta si me la reproduce correctamente.

Con todo, gracias de antemano por vuestras respuestas.

Garlu
Subir
josemarin
#5 por josemarin el 06/06/2004
Garlu, a mi m pasa exactamente lo mismo q a ti, aunq con Xp, asiq descarta q sea el sistema operativo ;)
Subir
saxo_latin
#6 por saxo_latin el 07/06/2004
A ver chic@s,mas abajo puse un anuncio donde respondia algo parecido,las terratec no traen sintetizador integrado y aunque aparezca el SW de la tabla de ondas en la casilla donde seleccionas las salidas(VstI,ect)solo lo puedes utilizar en cubase seleccionando el driver multimedia o full duplex y no con el driver DMX propio de la terratec,en logic y otros programas cuando lo abres por definicion no esta asignado el driver de la dmx sino el driver multimedia por eso os suena,pero esta opcion no se para que la queresi si ese sinte suena peor que cualquier sb inferior a una 128,lo que os recomiendo es que si trabajais con secuencias midi GM opteis por las siguientes soluciones,un modulo virtual Gm o un sampler con banco de sonidos gm,mis reconmendaciones son halion(sampler vsti)con un buen banco de intrumentos Gm(como los de emu en formato akai,ect) o el hipercanvas(modulo de sonido Gm2 vsti)espero haberos servido de ayuda,un saludazo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo