Problema! Ddj sx no enciende

Jorge Quien Sino
#1 por Jorge Quien Sino hace 3 semanas
Buenos dias!
La ultima vez que toque con la controladora,cuando termine y me fui,me deje el adaptador en el local enchufado. Hable con el dueño de la sala unos días despues y no lo localizó.
He comprado varios adaptadores genericos con el mismo voltage y no me funciona con ninguno.
Creéis que es posible que solo funcione con el adaptador de pioneer original?
Me da miedo que se haya averiado por usar uno que no es el suyo y tampoco quiero comprar uno original,si va a seguir sin funcionar.
Alguien que se haya visto en el mismo caso,que haya usado uno generico sin problemas?
Un saludo a todos!
Subir
Teo Tormo mod
#2 por Teo Tormo hace 3 semanas
¿Aparte del voltaje has comprobado la polaridad y el amperaje?
Sólo por la polaridad directamente un aparato no enciende. Es incluso posible joderlo (si es un voltaje muy alto) aunque ya habrías olido a quemado.
Subir
1
javi_sd
#3 por javi_sd hace 3 semanas
Lo que dice Teo es lo que hay que mirar y verificar. Tensión,amperaje y polaridad, normalmente en los genéricos te puedes confundir al poner el adaptador al revés por que algunos aparatos llevan la polaridad al revés( no es lo normal) pero los hay. En tu caso es una conexión normal, el anillo exterior es negativo y el interior es el positivo a 5v.
Archivos adjuntos:
FBC4C4F8-4C2F-4746-93C4-17677ED4D1EF.jpeg
BBCode:
Subir
Jorge Quien Sino
#4 por Jorge Quien Sino hace 3 semanas
Gracias por contestar
Claro he usado 2 genéticos adecuados
Compre este por internet y no me ha funcionado.
Ahí ha sido cuando realmente he empezado a preocuparme por una averia
https://www.amazon.es/gp/aw/d/B06XPZNYY8/ref=mp_s_a_1_fkmr2_2?__mk_es_ES=ÅMÅZÕÑ&qid=1511194077&sr=8-2-fkmr2&pi=AC_SX236_SY340_FMwebp_QL65&keywords=ddj+sx+charger
Subir
Jorge Quien Sino
#5 por Jorge Quien Sino hace 3 semanas
He pedido otro adaptador de corriente,si no funciona,la llevare al servicio técnico.
Estos equipos deberían llevar algún tipo de protección tipo sfusible o algo asi.
Que por lo que he visto en el manual de servicio,no tiene.
Subir
javi_sd
#6 por javi_sd hace 3 semanas
En fusible se pone siempre cerca del transformador no cerca la circuitería. Al tener uno externo directamente se lo ahorran.
Subir
1
Jorge Quien Sino
#7 por Jorge Quien Sino hace 3 semanas
De todas formas,aunque haya usado un adaptador generico. Era del mismo voltaje. Para que se estropee la placa,tendría que ser con una subida de tensión co siderablemente superior a la suya y como deciais,oleria a quemado o algo....
Al final me tocara llevarla al servicio tecnico. A ver el palo que me dan...
Subir
javi_sd
#8 por javi_sd hace 3 semanas
Revisa el botón de encendido, a veces son los culpables
Subir
1
Jorge Quien Sino
#9 por Jorge Quien Sino hace 3 semanas
Lo revisaré si,gracias!
Es raro que se joda asi. Quiero creer que es el adaptador,ya que antes de perder el otro,funcionaba perfectamente
Pero ya llevo 3 comprados y nada
Subir
javi_sd
#10 por javi_sd hace 3 semanas
Cosas peores he visto yo, a veces no hacen bien el contacto. Un saludo
Subir
1

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo