Problema detección Traktor Z1

Imanol OD
#1 por Imanol OD el 17/07/2014
Se me averió el portatil y tengo ahora otro que es mas potente y mejor, el problema es que en el viejo me andaba todo a la perfección, instalé drivers y la x1 y la z1 me funcionan de lujo.
Cambio de ordenador... PROBLEMAS...
Empiezo instalando la ultima versión 2.6.8 (Tb he provado la 2.6.7 y 2.6.3 y nada) se instala, guay, me sale como que estan instalados los drivers de la Z1 y se encienden las luces de MODE y los CASCOS.
Entro al Traktor y en las preferencias solo me reconoce la x1, la z1 me lee unicamente la tarjeta de sonido, pero no funciona el mixer, estoy desesperado, la x1 va pero la z1 no lo consigo con nada, drivers instalados, desde el control center, desde la web de native... y NADA
Tengo un bolo el sabado y me voy a quedar sin el porque mi pc no quiere leerme la Z1.
AYUDAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
Subir
Max
#2 por Max el 17/07/2014
#1

...has probado que esté seleccionado el "modo interno" ??

...si es así, haz un reset al Z1 desde preferencias.

:comer:
Archivos adjuntos ( para descargar)
Captura de pantalla 2014-07-17 a la(s) 11.19.59.png
Captura de pantalla 2014-07-17 a la(s) 11.20.29.png
Subir
Imanol OD
#3 por Imanol OD el 17/07/2014
El problema es que no me lo detecta ni en preferencias...
Subir
Imanol OD
#4 por Imanol OD el 17/07/2014
Tengo todos los productos activados, de por si me deberia ir con el LE pero ni eso, no me lo reconoce... Tengo otro problema con el descargador de actualizaciones, me salen las 3 necesarias, las descargo, instalo, reinicio pc y no efectua nada, me vuelven a salir las mismas para descargar e instalar y puedo hacer el mismo proceso 200 veces, las instale manualmente y me sigue diciendo que me hacen falta... SOS!!!!!!
Subir
Rowf The Beat Bender
#5 por Rowf The Beat Bender el 17/07/2014
Desinstala TODO lo de native y vuelve a probar despues de reiniciar. Son un poco tocapelotas a veces...

Has probado a intercambiar cables a ver si justo coincide que alguno esta mal?
Subir
Rowf The Beat Bender
#6 por Rowf The Beat Bender el 17/07/2014
De hecho , despues de desinstalar mejor limpia el registro con tuneup utilities, no con cc cleaner a poder ser.
Subir
Imanol OD
#7 por Imanol OD el 17/07/2014
En un rato lo hago, mi fallo ha sido no reiniciar despues de borrar todo, y no limpiar el registro.
Os comento en un rato que llegue a casa, muchas gracias por la ayuda y por preocuparos!
Subir
1
Rowf The Beat Bender
#8 por Rowf The Beat Bender el 17/07/2014
Tranquilo que el bolo no lo pierdes hombre! Tu ves informando de los progresos y verás que todo sale bien. Te recomiendo que busques algun tutorial de optimización para windows para audio, que seguro que puedes mejorar todo para que en el bolo no te encuentres con ruidos o algo...
Subir
alexis anzotegui
#9 por alexis anzotegui el 09/01/2018
Hola a todos, perdón por revivir el tema. Pero tengo un problema parecido, conecto mi traktor z1 y x1 y utilizo en audio device Asio4all para que salga el sonido, hasta ahí bien. ahora voy a "output routing" y en monitor donde deberían aparecer la opción de mis auriculares no aparece. alguno tiene idea de porque ? ya borre e instale el programa 2 veces no logro encontrar la solución. desde ya gracias
Subir
Teo Tormo mod
#10 por Teo Tormo el 10/01/2018
#9 ¿Por qué usas el Asio4all si la Z1 tiene sus propios drivers? Con los drivers de la tarjeta no deberías. tener problemas.
Subir
1
alexis anzotegui
#11 por alexis anzotegui el 11/01/2018
Es que yo utilizo unos monitores con salida 1/4 conectados a una placa de sonido, el Z1 solo lo conecto por usb y la pre escucha es lo que no logro configurar, ya que la opcion de los auriculares no me aparece, cuando antes si me andaba sin problema. re instale el programa y sigue igual el problema.
me recomendas otra manera de conectar todo ? si es asi cual ? ya que como lo tengo conectado es la unica manera que logre que funcione todo bien
Subir
Teo Tormo mod
alexis anzotegui
#13 por alexis anzotegui el 11/01/2018
realmente muchas gracias, era justo lo que necesitaba te lo agradezco mucho !
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo