problema edirol FA-66

#1 por Ulises_Lima el 02/05/2009
Un saludo a todos,

Es mi primer mensaje en la comunidad. Tras realizar búsquedas en los foros, no he encontrado solución a mi problema, así que paso a exponerlo. Gracias de antemano a quienes me echen una mano.

Utilizo para pinchar un macbook y un interfaz de audio Edirol FA-66. El software es traktor LE porque usualmente uso una controladora vestax vci100.

Todo había funcionado bien (llevo 2 años con el equipito), la mezcla la hago interna, y saco dos líneas a una mesa de mezclas: una para el master y otra para la preescucha, que activo con el botón de CUE del software.

Lo que me ha pasado es que ahora tanto el master como la preescucha me suenan en los dos canales de la mesa, sin necesidad de apretar el botón de CUE. Es decir, el master se oye bien por su canal y cuando aprieto la preescucha también se oye lo que suena por el master, y muy bajito lo que tengo preparado en el otro deck (que tendría que oirse solo).

Ya he probado en dos mesas diferentes, la configuración del traktor es correcta, he probado a hacer la mezcla externa (que cada deck salga a un canal independiente de la mesa) y el problema persiste, ya que así sólo se oye uno de los canales solamente.

Por eso creo que es problema de la tarjeta, y no tengo ni idea de cómo solucionarlo.

Ojalá podáis echarme una mano, gracias a todos.
Subir
#2 por Ulises_Lima el 03/05/2009
Llevo un buen rato tratando de solucionar el problema, os cuento lo que voy viendo por si alguien pudiera echarme una mano.

Conecto la tarjeta al macbook por un lado a través de firewire, y saco dos líneas a dos canales de la mesa de mezclas. Las salidas 1 y 2 (las principales, que me hacen de master) a un canal (el 1), y las salidas 3 y 4 a otro canal (el 2) para que me sirva de preescucha apretando el botón CUE en el traktor y dejando abierta la preescucha de ese canal de la mesa.

Hasta ayer esta configuración me funcionaba sin problemas en cualquier mesa. Pero ahora (y ya he probado en 3 diferentes) noto que el sonido que envio al canal uno, que sería el master, me suena por cascos sin necesidad de hacer preescucha. No hace falta que apriente el botón CUE en el traktor, ni tampoco el botón de preescucha de ese canal en la mesa de meclas... ¡el sonido se me cuela solo en los cascos! claro, si trato de hacer la preescucha del otro deck, el batiburrillo que se escucha es monumental.

No sé, me estoy volviendo un poco loco buscando info, y no veo nada. Espero haberme explicado; a ver si me podéis orientar un poquito.
Gracias!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo