Problema editor de velocidades midi!

Adri FC
#1 por Adri FC el 09/07/2010
Nunca antes me habia pasado esto: hablo un drum rack en el cual cargo determinados samples en distintas celdas, pinto algunas notas, y cuando voy a editar la velocidad de las notas, la nota se pone mas clara u oscura como es normal! pero sin embargo no afecta a la intensidad de misma nota, siempre suena igual!

A alguien le ha pasado esto? tendre algo esactivado? un saludo!
Subir
3ɅƦ WøøD
#2 por 3ɅƦ WøøD el 09/07/2010
utilizas "simpler" dentro del drumrack? Fijate que tienes que asignar un valor de volumen modulado por el velocity en el simpler (en %)
saludos
Subir
Adri FC
#3 por Adri FC el 09/07/2010
Si, uso el simpler, tal y como viene, al abrir el drum rack cargo un sample en cada celda, no sabia ni que se puede abrir con otro sampler! te refieres en el apartado de automatizaciones?
Subir
Adri FC
#4 por Adri FC el 09/07/2010
claro ya pille! es que tenia el velocity en el simpler a cero! muchas gracias!!! un saludo!
Subir
3ɅƦ WøøD
#5 por 3ɅƦ WøøD el 09/07/2010
Per escribió:
Si, uso el simpler, tal y como viene, al abrir el drum rack cargo un sample en cada celda, no sabia ni que se puede abrir con otro sampler! te refieres en el apartado de automatizaciones?


si, se puede. Puedes incluso cargar vst's en el drumrack
saludos.
Subir
Adri FC
#6 por Adri FC el 10/07/2010
Pues no sabia que se podian cagar otros vst! el problema era que tenia el % d velocidad a cero en el simpler jiji

Gracias por responder! un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo