Problema al exportar Flash (resolución)

Arlita
#1 por Arlita el 09/10/2008
Hola!

Vereís,estoy intentando exportar un video que he hecho con Flash 8,al formato .avi y con la resolución de PAL: 720x576

Sin embargo,no me deja,me da error cuando lleva un buen rato exportando,y se corta.O si alguna vez lo he conseguido,no me deja reproducirlo.

Si lo hago a resoluciones mucho mas bajas,por ejemplo 320 x 240,si me deja,y no me da ningún error.

Me gustaría tenerlo con la calidad de PAL,y no se como conseguirlo.Pensé que era porque mi disco duro no tenía espacio o recursos suficientes,pero lo exporto a otro disco externo,con muchos Gigas libres,y sigue dando el mismo problema.

Alguien tiene alguna idea de porque puede ocurrir esto?

Gracias!
Subir
Alcadissar
#2 por Alcadissar el 11/10/2008
No te sale ningún tipo de mensaje de error? Simplemente se corta?

Si en resolución alta no te funciona, y no te da error, puede ser que reinstalando el Flash vuelva a funcionar, es la solución más rápida, y a veces efectiva...
Subir
Arlita
#3 por Arlita el 12/10/2008
No,solo se corta,me dice "Error al crear .avi"

y finaliza.

Estoy ya casi convencida de que es problema de mi disco duro,que creo que está estropeado a raiz de hacer una restauración del sistema,puesto que se queda vacio,o con apenas 3 Mb ( y es un disco de 140 Gb) y mientras estoy exportando el video,me sale un mensaje en la esquina inferior derecha,diciendo que hay que liberar espacio en el disco duro.

Así que puede ser mas problema de mi ordenador,que del programa.:|

Gracias Alcadissar.
Subir
mr_hyde
#4 por mr_hyde el 22/10/2008
Puede que sea por que tu disco está formateado como FAT y no como NTFS.
Subir
gussinthx
#5 por gussinthx el 24/10/2008
Hey mama :shock: puede que lo que tengas es un problema de codecs (me ha pasado varias veces),
OpCIOn1: intenta instalando el K-Lite codec pack en modo default.
OpCIOn2: Cuando te muestre el cuadro de dialogo de filtro (opciones de exportacion) cheka el cuadro "comprimir pelicula" en el siguiente cuadro selecciona el modo "cuadros completos - sin comprimir" ya que en muchas ocasiones flash no es compatible con los codec, deberias entonces una vez exportado recomprimirlo en el programa que estas haciendo la edicion de todo el Video. si usas los dichosos codec que aparecen ahi en flash... simplemente no sirve ni para ver en el WinMP. (en resumen AVI sin comprimir) recuerda que flash no es un editor de video :!:

Si ninguna te funciona, porfa escribeme y detalla los pasos que sigues al exportar--- :mrgreen:

PD: lo del DD me suena mas a que la particion temporal (C:/) sea demasiado pekeña y por mas que tengas 140gb, si tu particion de sistema es muy chikita, pos obvio que te kedas si poder exportar.
ah, ninguna restauracion de sistema daña los discos duros... [-X
Subir
Arlita
#6 por Arlita el 24/10/2008
Ya conseguí exportarlo,era problema de los codec,y por consiguiente,el tamaño.

Yo siempre exportaba la pelicula en Flash en el modo "cuadros completos-sin comprimir" porque,efectivamente,lo quería lo mas "bruto" posible,para hacer con ese .avi lo que quisiera en el editor de video que uso (en este caso,Vegas)

Nunca me había dado problemas hasta ahora,y lo que hice fue instalar una serie de codecs (FFDShow),está vez,al exportar de nuevo a .avi el Flash,elegí el codec MPEG-4 Xvid,y pude exportar el video de Flash sin problemas.

Con cuadros completos,me ocupaba 4Gb y con este codec me ocupaba 30 Mb,así que era problema del tamaño de archivo.

Después me fuí a Vegas,le metí unos filtros que quería,y de ahí lo exporté otra vez a .avi,eligiendo el mismo codec otra vez (MPEG-4 Xvid)

Ahora el tamaño del archivo final era 115 Mb y se reproducía perfectamente.

Ah! mr_hyde,lo del formato del disco duro ya me lo explicaron en otro hilo que abrí sobre este video,diciendo que al ser FAT32 no podía tener archivos de mas de 4 Gb (que era lo que ocupaba este video en principio)

PD: el disco duro tiene que estar estropeado,y necesita un formateo,porque es un disco duro de 140 Gb,y efectivamente,siempre había estado partido,en otro había 5 Gb,y en este había 135 Gb.Nunca había tenido problemas,pero al hacer la restauración,y vaciar todo de proyectos,música y todo lo que tenía.....de repente me dice que tengo 11 Gb solo :shock: ....¿donde está todo el resto de Gigas si he vaciado de proyectos,música,videos todo el disco duro?

estropeado,jejeje.....
Subir
Arlita
#7 por Arlita el 24/10/2008
Gracias a los dos,de todos modos! :wink:
Subir
Koitz_roller
#8 por Koitz_roller el 01/11/2008
Si vas a trabajar con él en un editor, no te recomiendo xvid porque precisamente estas perdiendo algo de calidad. Es posible que estuvieras trabajando con AVI sin comprimir, que ocupa un montón. Podrías probar a comprimir en DV PAL, que es un formato más "digestivo" para los editores.

Salu2 a to2
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo