Problema de feed back al monitorizar en Cubase 64 Bits

Ton1uwu
#1 por Ton1uwu el 23/09/2017
Buenas tardes a todos.

Desde hace unos años (si, años) al intentar usar el cubase para grabar de forma casera, bajo presupuesto, sin interfaz de grabacion ni nada, con adaptador de standard a 3.5, me da un feedback al querer monitorizar lo que estoy grabando pero no se por qué, segun yo no hay forma de que el dispositivo de grabacion, que es la tarjeta integrada, capte el output, pero aun asi me da feedback, la mezcla estereo esta apagada, la entrada de mic tambien, solo tengo activadas el output y el input que es la entrada de linea que, por suerte, si trae la integrada, al quitar el monitor el feedback desaparece pero no puedo grabar asi porque no puedo guiarme solo con el metronomo, a menos de que me sepa completamente la cancion, en fin, es bastante incomodo grabar sin monitorizar, tambien pasa que se escucha el sonido de otras pistas en la pista que estoy grabando solo si no las tengo muteadas, es como si estuviera la mezcla estereo pero ya verifique que no lo esta, solo tengo los dos y como fije antes segun yo no hay forma de que haya feedback.

Estaria muy agradecido de que alguien pudiera ayudarme, no he podido practicar por que no puedo tocar con distorcion sin que me de feedback.

la grabacion que hago es completamente digital. solo uso plugins y cosas asi, antes no me daba este problema, tengo los drivers actulizados pero no los baje de la pagina oficial, los baje de 3DPChip que es una buena pagina para bajar drivers y nunca me han fallado.

Les dejo links de imagenes con mi config en cubase y ASIO4all.

Config del ASIO4All

https://ibb.co/ed8ypQ

Config Cubase

https://ibb.co/iVtbb5
https://ibb.co/bxxf3k
https://ibb.co/hGZSik
https://ibb.co/dxcDOk
https://ibb.co/c494UQ

Espero que puedan ayudarme :D
Subir
Ton1uwu
#2 por Ton1uwu el 23/09/2017
Correcion: el Cubase es de 32 Bits, el Windows es de 64 bits
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo