Problema con Focusrite Saffire pro 24

Jordi
#1 por Jordi el 04/05/2020
Hola! Recientemente adquirí una tarjeta de sonido Focusrite saffire pro 24, pero cuando conecto un micro me da muy poca señal de entrada. Tengo un AKG C3000 y necesito subir el gain casi a tope para que empiece a sonar (con phantom activado, claro, y conectado con el adaptador a la red). Gravo en cubase i la gravación queda mucho mas flora que otras cosas anteriores que tenía. He encontrado dudas similares en varios foros, pero no he visto respuestas o consejos claros. Lo poco que he visto lo he provado y nada. Trabajo en un Mac mini y conecto la saffire con un adaptador de firewire a thunderbolt (no se si puede tener relación). Tengo el Saffire mix controler ajustado e incluso subiendo la entrada a tope necesito el màximo de ganancia en el previo. Y me pasa en ambas líneas de entrada.
Gracias!!!
Subir
RaulMX
#2 por RaulMX el 05/05/2020
El pote de ganancia no es un volumen, lo que debes ver es que entre suficiente señal al DAW si el nivel de entrada esta entre -16 dbs con picos máximos de -3 dbs es una buena entrada de señal y tu interfaz no tiene ningún problema, ahora que no es lo mismo grabar una voz a 15 cms del micrófono, que una guitarra o piano a 30 cms del micrófono en estos casos deberás apretarle al previo para que te ofrezca una buena entrada de señal.

Ahora eso de lineas de entrada como que no me cuadra, como conectas el Microfono a la interfaz con cable XRL/XRL (de microfono) o con cable de XRL a TRS/TS?, por que la única entrada de tu interfaz que aporta el phantom power al microfono es la XRL.
Subir
1
Jordi
#3 por Jordi el 05/05/2020
#2 Hola RaulMX! Gràcias por tu respuesta. El cable que utilizo és XRL/XLR y sí se nota la activación del phantom. Sin phantom no entra nada de nada. La verdad es que ando algo perdido y más que lagunas tengo océanos, pero diría que el nivel de entrada entre -18 i -10 solo me los da con el gain casi a tope i cantando a un dedo del micro. Si me pongo a 15 cm o si bajo el gain a 5 o 6, pràcticamente no entra nada.
El problema es que, aunque intento seguir las guías (de la tarjeta, del micro, del cubase...) simplemente las sigo maquinalmente, pero en la mayoría de los casos no entiendo lo que hago. Me tocará estudiar un poco (mucho!!!) :-) Por eso no descarto que la tarjeta esté bien y el que falle sea yo!
De todos modos, muchísimas gracias!!!
Subir
Australia mod
#4 por Australia el 06/05/2020
Hola. El selector de la atenuación en el micrófono lo tienes en la posición de 0 dB ¿no?
Subir
1
Jordi
#5 por Jordi el 06/05/2020
#4 Hola Austarlia. Sí, lo tengo a 0 dB. A -10 tampoco suena nada.
Subir
Australia mod
#6 por Australia el 07/05/2020
Si no recoge suficiente señal a 0 dB, menos a -10 dB. Los -10 dB significa que atenúa la señal que recibe. ¿Habías usado ese micrófono anteriormente?
Los medidores de los niveles de entrada de la propia interfaz (los leds de "INPUTS") ¿a qué niveles llegan?
Subir
Jordi
#7 por Jordi el 10/05/2020
#6 Hola Australia. Los niveles de la interfaz solo me llegan a -16dB cuando subo el gain por encima de 9. Y solo cantando prácticamente pegado al micro. Si me separo 10 cm ya no suena nada. He provado con un micro dinámico (un bayerdynamic TG V50d) y sube a -16 más o menos a partir de un gain de 6-7. No sé si es normal o sigue siendo bajo. Es posible que sea problema del micro (AKG 3000b). No lo había utilizado antes, pero me han dejado otro micro del mismo modelo y hace exactamente lo mismo.
La verdad es que no se que más provar. Simplemente me gustaría salir de dudas sobre si es problema de la tarjeta o del micro.
Muchísimas gracias por tu interés!
Subir
Splashman
#8 por Splashman el 10/05/2020
Quien sabe, has probado con otro micro de condensador y otro cable? No indicas si la tarjeta era nueva, si no lo era, tiene mucho tiempo? ese modelo a mi me parece muy bueno, pero si tuviese mucho tiempo quien sabe si algún componente ha podido perder su eficacia, tal vez un condensador Pero no es normal, prueba la tarjeta en otro pc si puedes, tal vez el adaptador de thunderbolt si tenga algo que ver... ponerle la alimentación externa... firewire daba problemas en portatiles, mac mini tal vez sea algún tipo de procesador portatil, mira a ver tu modelo firewire, tiene que ser TEXAS INSTRUMENTS sinó también daba problemas. Es un follón... yo todavía estoy esperando a ver si inventan un adaptador de usb3 o algo o un puerto de expansion donde poner firewire en el portatil, que no va a suceder jajaja pero me dá una pena.. yo tengo la versión con DSP y es una pasada, no quiero comprar otra en un futuro, esta ya hace todo lo que quiero y más
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo