Problema con Focusrite Scarlett 6i6

David
#1 por David el 15/03/2019
Hola.

Escribo porque tengo un problema con mi interfaz Focusrite Scarlett 6i6 2 gen. Desde que compré mi interfaz, hará como medio año, todo ha ido bien hasta hoy. De repente y sin motivo aparente no reproduce el sonido que envía Windows, Cubase, etc. por los altavoces.

Me explico. La interfaz se enciende y funciona, incluso cuando conecto en alguna entrada, por ejemplo un microfono, reproduce el sonido saliente por los altavoces. El problema es que ni el sonido de Windows (videos en YouTube, Spotify, reproductor de Windows...) ni tampoco el de Cubase lo reproduce, pese a que Windows y Cubase hacen su trabajo bien. Es como si la tecla "Software (Daw) Playback" en Focusrite Control estuviera en Mute, pero no lo está.

Decir también que si cambio en la configuración de sonido de Windows la salida y en vez de seleccionar la interfaz selecciono los altavoces del portátil si que se escucha por los altavoces del portátil.

He probado a desinstalar e instalar todo de nuevo con la última versión de los drivers para Windows disponibles en su web (Ver. 2.4.1) pero el problema no se soluciona.

¿Se ha roto la interfaz?
¿Qué debo hacer?

Por favor me urge.

Un saludo y gracias de antemano.
Subir
RaulMX
#2 por RaulMX el 16/03/2019
Si no esta seleccionada la salida correcta o un muteo en la la mixer virtual de focusrite, windows, etc. osea un problema de configuración.

Si escuchas sonido por audífonos pero no por las salidas es algún capacitor que se voló.

Si no escuchas sonido por ninguna salida, ni audífonos, se voló el operacional de salida.

Es muy nueva para descomponerse, pero quizá el componente estaba defectuoso o alguna descarga de energía lo quemo...

Todo se puede arreglar en esta vida, si tiene todavía garantía búscala y hazla valer, si no habla y que te digan en cuanto sale la reparación.

Si ya se quemo el operacional algunas empresas hacen mods donde instalan operacionales y otros componentes de mejor calidad para que tengan mejor calidad, puedes pedir presupuestos y si te sale en casi lo mismo instalar los originales que un mod mejor el mod...

A la mía se le voló el operacional fuera de garantía y con Motu con envíos me salia como en 300 dlls por ponerle el mismo y con black lion audio le hicieron un mod que me la dejaron como apogee por 450 dlls.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo