Problema con Galaxy2

#1 por iur el 10/07/2008
Hola! Comprei recentemiente 1 Mac Pro 2,8/8 nucleos. Mac OS 10.5.3.(leopard)
Comprei a 1 ano atras Best Service Galaxy 2 (pianos), en windows xp o vista consegui instalar, no Mac no consigo instalar.
Recomended requirements mac os 10.4 or greater...
:roll: #-o
No entendo porque no posso instalar...?
Para luego no inicio de instalacion, lougo despues de me pedir easy insatation o custom (ya tentei los 2 modos), comesa instalacion pasado 1-2 segundos para... ni me pede codigo secreto del programa...
Quero dicir que este programa es 1 dos motivos principales del compra del mac, porque es 1 programa pesado que requere 1 ordenador + potente... :roll:

Por favor ayude-me [-o<
Gracias :wink:
Subir
#2 por iur el 11/07/2008
Ok, parece que este problema es normal... voy tentar....

http://www.thebadroom.de/galaxypianos/g ... d=1&tid=19

Salu2 :wink:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo