Problema con Harmor

White
#1 por White el 06/11/2020
Apenas me cambie a una nueva computadora y como todos sabemos con FL, solo puede significar dolores de cabeza...

Tengo varios proyectos de hace 5 años masomenos cuando todavia usaba FL 10 y al momento de abrirlos en la nueva compu, no me deja cargar el plugin de Harmor

Les explico un poco, antes de que saliera el FL con Harmor, lo instale aparte y ahora el viejo se llama IL Harmor y el nuevo Harmor, he intentado de todo para que los plugins del viejo se abran con el nuevo y vectorizado Harmor pero no me deja

En mi vieja computadora puedo abrirlos sin problemas pero en esta aunque tenga isntalado el 10,12 o 20 se traba al tratar de abrir esos IL Harmor en proyectos viejos.

Cabe destacar que el plugin por si solo abre y funciona normal, pero al momento de querer abrir un proyecto viejo con este VST se traba y me deja abrirtos los
illbridge.exe (en administrador de tareas se ven abiertos ya que el plugin es de 32 bits y aunque lo intente abrir en la version de 32 BITS DE FL NO ABRE) DESPUES DE HABER CERRADO EL FL.

¿Que solución me recomiendaN?

¿Como podría hacer una copia del plugin HARMOR nuevo pero cambiarle el nombre a IL Harmor para que FL lo abra en lugar del viejo?
Subir
Dogbert
#2 por Dogbert el 06/11/2020
White escribió:
¿Que solución me recomiendaN?


Preguntar en el soporte técnico de Image-Line.
Subir
White
#3 por White el 06/11/2020
#2 Ah disculpa, pensé que este era un foro para ayudarnos con problemas en FL Studio, :-|
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo