Problema con importación de Wav en S1

  • 1
stereohertz
#1 por stereohertz hace 2 semanas
Hola, a ver si es que hago yo algo mal o que, pero voy a explicar lo que me pasa cuando exporto un simple clip desde maschine en formato wav y lo pongo directamente en un canal de audio.

Yo hago un loop con 4 kicks contundentes. Los exporto directamente a S1 y los meto en un canal. Hasta ahí todo bien... lo que pasa es que cuando duplico ese clip, pongamos, 4 veces, uno detrás de otro y lo reproduzco todo, entre el final del primero y el inicio del siguiente se nota una pequeña bajada de volumen. El caso es que cuando hago zoom, la onda de sonido del primero, al final está como mas atenuada... es por algo en concreto? porque si todo suena bien en Maschine y cuando lo exporto a Ableton sigue sonando perfecto, como puede ser que en S1 que gestiona tan bien el audio me suceda ésto? No lo entiendo.

Cuando pueda dejaré fotos en detalle de como se ve... y si puedo subiré un audio para que vosotros mismos juzgueis...
Subir
Dogbert
#2 por Dogbert hace 2 semanas
Seguramente tienes activados los crossfades o los fade in automáticos.
Subir
Kukurruku
#3 por Kukurruku hace 2 semanas
Yo no he notado nada de eso, cuando subas la imagen sube tambien el loop y lo vemos.

Edito: los dos a la vez, seguramente es lo que te comenta el compañero.
Subir
stereohertz
#4 por stereohertz hace 2 semanas
En cuanto pueda lo subo que ahora estoy fuera. Mañana os lo subo para que lo veáis! Gracias a los dos!
Subir
stereohertz
#5 por stereohertz hace 2 semanas
#2 y eso como se desactiva?
Subir
stereohertz
#6 por stereohertz hace 2 semanas
Te refieres a ésto?
Archivos adjuntos ( para descargar)
F0A12BED-0EE7-4ED4-8A18-F72141150E12.jpeg
Subir
stereohertz
#7 por stereohertz hace 2 semanas
Si te refieres a lo que pongo en ésta imágen sacada del manual, tengo que decir que en mi patrón tengo ambos como está el de la izquierda, o sea, sin curvas que atenúen el fundido al final. Los dos están arriba... por eso mismo no entiendo porque me hace ese desvanecimiento.

Mañana os dejo capturas para que veáis lo que os digo y si puedo subo audio a soundcloud para que lo escuchéis.

Saludos!
Archivos adjuntos ( para descargar)
928990AC-769E-4A09-A553-657A18F4A0BB.jpeg
Subir
stereohertz
#8 por stereohertz hace 1 semana
Bueno al fin he conseguido ver que es lo que pasaba, en éste caso concreto, o de momento parece ser la solución.

Resulta que ese kick en cuestión, lo he tenido que editar en Maschine porque cuando lo exportaba en wav y luego lo metía tanto en Ableton como en Studio One, el cabrito, al inicio del loop me hacia como una bajada y se podia sentir el cambio entre un loop y otro. En Maschine se escuchaba perfecto cuando lo ponías a sonar en un patrón de 4 y lo repetías modo loop mientras creabas otras ideas, pero cuando lo exportaba me hacía una cosa rara al inicio, no al final como pensaba anteriormente.

Cuando lo pongo en S1 y lo voy duplicando, en el cambio de cada patrón al siguiente se nota como una bajada sin sentido en el primer golpe.

Como lo he solucionado?

Pues editando el Kick en Maschine, de forma que la forma de onda del final del sample, quede al mismo nivel en su forma de onda que el inicio del sample, así la transición de uno a otro sample y de uno a otro loop estén alineadas y no produzcan ese efecto tan extraño.

Así estaba al principio (línea amarilla) y así ha quedado ahora (línea roja):

De manera que ahora cuando lo exporto sí me funciona correctamente en Studio One quedando así:
La forma de onda Roja suena perfecta en el cambio de un patrón a otro, pero la verde suena como os digo!
Archivos adjuntos ( para descargar)
image.jpg
image.jpg
image.jpg
Subir
stereohertz
#9 por stereohertz hace 1 semana
Os dejo aquí la muestra de como queda, lo he hecho en plan rápido, pero para que veáis el cambio entre los dos compases 4/4 que hay en cada pista. Como veis en cada una cambia el inicio del sample un poco. Ahora sí que funciona bien, incluso jugando con lo del fade in y fade out aun suena mejor...

Loop Con Defecto: en el segundo 7-8
https://soundcloud.com/stereohertz/loop-con-defecto/s-5wkEe

Loop Arreglado:
https://soundcloud.com/stereohertz/loop-sin-defecto/s-Sio2f

O sea, que el problema no lo tiene Studio One, sino algún sample de Maschine que hay que arreglar cuando lo que quiere uno es exportarlo en forma de loop para sus proyectos. Ya es extraño porque normalmente Maschine trabaja muy bien sus librerías, pero en el caso concreto de éste sample, pues es lo que hay.

A malas, siempre se puede insertar como instrumento Midi, como podría ser éste caso y trabajar así, en MIDI. Lo que no se es si luego cuando lo exportaras como audio el final del proyecto pasaría lo mismo o no... podría probarlo a ver! Insertar Maschine como VST y crear un patrón, duplicarlo y luego exportarlo a .wav, a ver que pasa!

Saludos y gracias!
Subir
Kukurruku
#10 por Kukurruku hace 1 semana
:ook:

Si metes maschine como vsti no tienes necesidad de exportarlo y luego meterlo en Studio One, lo puedes hacer directamente dentro del DAW. Por ej, si tienes una pista midi con toda la batería en un evento puedes darle clic derecho- Partes de instrumentos- Explotar pitches. Eso te va a separar todos los instrumentos por separado en pistas Midi ( hithat, kick, snare..ect ) luego seleccionas los eventos y haces bounce, y ya S1 te deja los audio separado en pistas individuales.
Subir
Kukurruku
#11 por Kukurruku hace 1 semana
Por cierto, la imagen que pusiste arriba, es el punch in-out que sirve para que S1 comience a grabar desde una parte determinada y deje de grabar en otra automáticamente .
Subir
stereohertz
#12 por stereohertz hace 1 semana
Perfecto, voy a probar eso que me dices... o sea, abriendo mi proyecto Maschine desde Maschine como VST en S1...! Muchas gracias!
Subir
Kukurruku
#13 por Kukurruku hace 1 semana
Ahora que lo pienso, imagino que haces las cosas dentro de maschine, ósea que no "pintas" las notas en S1, entonces lo de explotar pitches no te va funcionar. Es que no se como funciona Maschine.. si tienes que poner notas en S1 para disparar eventos dentro de maschine haces bounce del evento..si no, crea una pista de audio nueva y la ruteas para que le llegue el audio de maschine y la pones a grabar cuando quieras, desactiva la monitorizacion ( icono del altavoz ) para que no se escuche duplicado.

saludos
Subir
stereohertz
#14 por stereohertz hace 1 semana
Ah pues probaré eso de grabar... Sí trabajo lo de las notas en Maschine. De ahí que me interese renderizar a wav y luego exportar a no ser que la renderización me de problemas, tal y como he descrito en éste post...

Me interesa Studio One por eso, porque para edición de audio es mucho mas potente que Ableton, a un nivel digamos..., mas avanzado!

Lo que bueno, hay cosillas que me cuesta un poco pillarlas porque tantos años en Ableton pues tener Studio One y llevar con él desde ante ayer, pues bastante hago creo yo, jajaaj!

Intentaré grabar directamente desde Maschine en Studio One a ver que resultado me da y que calidad de sonido puedo obtener, haciéndolo como dices, al menos en aquellas pistas o patrones que no pueda exportar sin tener complicaciones.

Yo creo que al final iré dando con las soluciones óptimas, pero desde luego que es complejo el programa, un poco mas que Live para algunas cosas.

Como digo, falta de costumbre, tendré que habituarme. Lo que sí es cierto es que es mas potente que Live para lo que es producción pura y dura, tiene muchas mas opciones de edición, y en algunas cosas, simplifica bastante algunos procesos de Live, que aunque no son complicados, aquí son mas rápidos.

Saludos.
Subir
stereohertz
#15 por stereohertz hace 1 semana
Pues he probado a grabar varios instrumentos que tenía repartidos en diferentes grupos de Maschine, cada uno por separado en una pista y que son con los que he ido componiendo el tema y va increíble éste Studio One para esto. Al principio un poquito de lio, pero bien. El sonido queda perfecto, igual que en Maschine.

Y otra cosa, aquel maldito loop que no sonaba del todo bien, ahora suena perfecto, tanto si lo recorto, como si lo duplico o lo que me convenga... una pasada!
Archivos adjuntos ( para descargar)
Plantilla Maschine 16CH.png
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo