Problema al importar video en Nuendo

#1 por aitorlabarba el 04/02/2014
Alguien sabe como es posible que nuendo5 no me importe videos, y sin embargo cubase5 si lo haga? El problema en nuendo es que dice que el video no es compatible, y no lo importa, y en proyectos viejos, con los que ya había trabajado sin problemas, ahora no me deja reproducir el video ( se queda en negro). Sin embargo cubase, si me deja tanto importar como visualizar posteriormente. Si alguien tiene alguna idea que me pudiera ayudar, lo agradecería.
Subir
#2 por kojkibass el 04/02/2014
Mira si tienes bien el reproductior de video en preferencias... cambialo entre quicktime o directx o los que te aparezcan...
No recuerdo las opciones que venían y ahora no tengo un pc con DAW de steinberg...
Subir
#3 por aitorlabarba el 04/02/2014
En preferencias no me da opcion ninguna de cambiar eso que me dices...no se si lo e entendido bien. Solo me deja cambiar el tamaño de caché de memoria de de miniaturas que lo tengo a 50 mb y ya. es en algún otro sitio?
Subir
#4 por kojkibass el 04/02/2014
Ya te digo la ruta
En Nuendo:
Dispositivos
Configuracion de dispositivos
Reproduccion de video
Metodo de lectura

Hay cambia entre las distintas opciones y prueba a lanzar los videos a ver cual te va mejor
Subir
#5 por kojkibass el 04/02/2014
Ahí... perdón... :machaca:
Subir
#6 por aitorlabarba el 04/02/2014
metodo de lectura no me sale en ningun lado macho...espero no estar causandote muchos problemas, jeje.
Subir
#7 por kojkibass el 04/02/2014
En la pestaña de dispositivos aparece configuración de dispositivos, verdad?

Dentro pulsa la carpeta de video y tendrás reproductor de video... y a la derecha debería aparecerte metodo de lectura conun scroll que si lo despliegas te aaparecen los motores de video disponibles... en mi caso QuickTime, DirectShow y DirectX
Subir
#8 por aitorlabarba el 04/02/2014
Vale, eso me sale en cubase ( donde no tengo ningún problema) pero no me sale en nuendo, donde solo me sale "venta sobre la pantalla-fijo-x"
y toshiba camera HD-Nada- y sin la x, que pueda cambiarla pero se me quita la anterior. Luego tengo otra opción, pero es para aumentar o disminuir la calidad del video.
Subir
mod
#9 por zoolansky el 04/02/2014
Ya te comenté que los títulos de los hilos deben ser más explícitos. Te lo edito.
Subir
#10 por TheTaller el 09/07/2015
Alguien tiene solución a este problema?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo