Problema al iniciar Pro Tools (-9514)

  • 1
cspencerdrummer
#1 por cspencerdrummer el 28/12/2013
Al abrir el programa me sale este mensaje al casi finalizar la carga:

No se ha podido asignar memoria para la caché de disco. Intente reducir el búfer de disco (búfer de DAE), el tamaño de la caché de disco o el numero de voces de motor. Si recibió este error al iniciar, elimine sus preferencia e inténtelo de nuevo. (-9514)

He buscado por múltiples paginas y soluciones posibles pero no he podido solucionarlo.
Tengo Pro Tools 10, Windows 8.1 x64 (lo probé con Windows 8 x64), Ram 6gb (la reconoce) y con Asio4ALL.
Si me ayudan se los agradecería demasiado, ya que hace rato tendría que haber empezado a mezclar una grabación.
Gracias!
Subir
Mr. Frank Castiglione
#2 por Mr. Frank Castiglione el 02/01/2014
Hace poco instalamos el ProTools 10 HD en el portatil de un amigo que venía con Windows 8 y tenía el mismo problema.

Se solucionó yendo a la carpeta donde tengas todos los archivos necesarios para la instalación de Pro Tools, luego buscas la carpeta "ISSetupPrerequisites" e instalas Avid Core Runtime, Avid HD controlador x64 y x64 DigiDriver y reinicia.

Después de reiniciar, haz click derecho en el .exe de ProTools y marca "Ejecutar este programa como administrador" y vuelves a probar...

Espero haberte ayudado y que soluciones tu problema, un saludo.
Subir
5
Alberto
#3 por Alberto el 20/01/2014
Gracias Mr. Frank Castiglione me has servido de gran ayuda, yo tenía el mismo problema y me estaba sacando ¡loco!

¡Problema resuelto!

¡Thank you!
Subir
Pablo Baneado
#4 por Pablo el 25/06/2014
Pero yo el archivo Avid HD controlador x64 no lo tengo que hago ¿?¿? instalo todo ¿?¿
Subir
Mr. Frank Castiglione
#5 por Mr. Frank Castiglione el 25/06/2014
Google es tu amigo... de todas formas, si no te viene, quizás el Pro Tools que tienes está incompleto.
Subir
Pablo Baneado
#6 por Pablo el 25/06/2014
Gracias mr. frank ya lo consegui es que ese archivo tenia otro nombre. Peeeero como veo que soys muy listos para estos asuntos os pregunto:
Me voy a comprar el M-audio M-track es una interfaz de audio como el fast track y ahora pregunto va a funcionar con el asio4all y el pro tools 10¿?¿?¿? Para grabar canciones con microfono
Subir
Mr. Frank Castiglione
#7 por Mr. Frank Castiglione el 01/07/2014
Pueeees... según tengo entendido, todos los ProTools a partir del 8 o del 9 (no me acuerdo) funcionan perfectamente con tarjetas M-Audio, especialmente las nuevas.

De hecho, yo utilizo PT HD10 desde hace tiempo con 2 tarjetas M-Audio que tengo (unas veces con una y otras veces con otra) y funciona perfectamente... con otras marcas también lo he probado y no he tenido ningún problema.

Y bueno, si te compras esa tarjeta, creo que ya no te hace falta el Asio4All porque vendrá con sus propios drivers Asio. Hay gente que lo prefiere a los drivers nativos de los fabricantes, pero a mí particularmente no me hace mucha gracia y te recomendaría utilizar los drivers de la propia tarjeta, que 'pa eso están. :mrgreen:

Un saludo y espero que no tengas ningún problema.
Subir
jorge
#8 por jorge el 11/10/2014
Hola Pablo, tengo el mismo problema que tu, el error (-9514). A mi tampoco me aparecen los archivos que dice Mr. Frank. ¿Cómo se llamaba el archivo que es equivalente? Un saludo.
Subir
Andres Escobar Lopez
#9 por Andres Escobar Lopez el 19/10/2014
lo puedes pillar en el cd de instalación :pro tools installer/ISSetupPrerequisites/ (ahi están los 3)

Avis Core Runtime
Avid HD Driver x64
DigiDriver x64
Subir
Pablo Baneado
#10 por Pablo el 08/11/2014
Mr frank tengo un microfono no mmuy bueno todavia no me he comprado el m audio m track el microfono es un poco malo es el sony F-V420 y no se que hacer para que funcione con el pro tools 10 o instalarlo en el asio4all tabien decir que me voy a comprar el m audio m track y un microfono cual me recomendais económico¿?
Subir
Mr. Frank Castiglione
#11 por Mr. Frank Castiglione el 04/12/2014
Pablo, creo que el Pro Tools sólo funciona con tarjetas compatibles... o sea, Digidesign o M-Audio. Con el ASIO4All, que yo sepa, no funciona si la tarjeta no es de esas marcas.

Y en cuanto al micro, si está conectado a una tarjeta compatible y siendo dinámico, no tendrías que hacer nada más que indicar que la entrada de audio sea "Entrada 1" en la pista donde quieras grabar.
Subir
althorkien
#12 por althorkien el 10/11/2017
A partir de la versión 9, pro tools si funciona con otras marcas diferentes a las que mencionas con el ASIO4all.
Sobre micros económicos, depende de para que lo quieras, pero te indico uno dinamico bastante barato, el SAMSON Q7, que imita al sm58 y a mí me está funcionando muy bien.
Subir
Joel Lopez Llanos
#13 por Joel Lopez Llanos hace 3 semanas
Me estoy volviendo loco es exactamente lo que me esta pasando pero no se donde busacar
Avis Core Runtime Avid HD Driver x64DigiDriver x64 no los encuentro si me pueden ayuadar se los voy agradeser
Subir
Joel Lopez Llanos
#14 por Joel Lopez Llanos hace 3 semanas
Pablo escribió:
Por cual nombre lo conseguiste?????
Subir
Dogbert
#15 por Dogbert hace 3 semanas
#14
Le estás preguntanto a un fantasma.

Por qué mejor no consultas en el soporte técnico de Avid?
http://www.avid.com/learn-and-support/contact-support


.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo