Problema con instrumentos multicanales

Mario Salesa Marco
#1 por Mario Salesa Marco el 05/10/2018
Hola buenas, aunque no soy nuevo por aquí hace mucho que no toco el tema música por motivos personales.
sin embargo el otro día decidí empezar de nuevo a mezclar, debido sobre todo a que he entrado en una FP de técnico de sonido.

Me conseguí el miroslav philarmonic, ya que use la anterior versión de manera pirata y ahora que tengo mas ahorros me he decidido por la segunda versión ya comprándola. y aquí es donde empieza mi problema.
Cargo el instrumento virtual, voy al panel de fx, clic derecho y le añado pistas que le manden midi porque no quiero cargar el programa una vez por instrumento... y resulta que la señal no pasa de la pista midi a la pista que tiene cargado el instrumento, y no se por qué. He probado también con el kontakt y su selección gratuita y me pasa lo mismo, así que no es problema dl vst si no de el programa o de la configuración.
si alguien puede ayudarme se lo agradeceré.
Subir
teniente_powell
#2 por teniente_powell el 06/10/2018
Mario Salesa Marco escribió:
Cargo el instrumento virtual, voy al panel de fx, clic derecho y le añado pistas que le manden midi
Supongo que eliges la opción "Build 16 channels of midi....." ¿verdad? Se generan 16 pistas midi perfectamente ruteadas a la entrada del Miroslav.

Bien, asegúrate de que la señal que entra desde cada pista midi al miroslav va por el canal midi adecuado. Esas 16 pistas midi que se han creado envían señal midi por canales midi diferentes. Y las notas midi que tengas en cada pista debe ir por el canal midi de la pista. O sea, la pista Midi 4 está ruteada a la pista del miroslav por el canal midi 4, y sólo pasará la información midi que vaya por el canal midi 4. El resto no pasa.

¿Las notas midi están ya creadas en un item, o las envías desde un teclado? Si es desde un teclado, asegúrate de tener activada la opción monitor, tener armada la pista midi, y que el teclado envíe las notas por el canal midi de la pista (los teclados, por defecto, envían la información midi por el canal midi 1).
Subir
1
Mario Salesa Marco
#3 por Mario Salesa Marco el 07/10/2018
Vale, era que no tenía activado el monitor en la pista midi, muchas gracias ^^
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo